Tsb #02-06-03-006a? [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Tsb #02-06-03-006a?


Mark_03_SC/T
12-05-2003, 07:39 PM
2003 Grand Am GT SC/T

I could use some info on this one, as I may have experienced it today. I went to lunch about 2pm, my car worked fine. When I went to leave at 530pm, nothing worked at all. First, keyless entry did nothing--lights didn't flash, doors didn't unlock. I opened the door with the key, no lights came on. Turned the key in the ignition, no sound at all(not even a click). Headlights didn't work. It seemed completely dead. When I turned the key all the way to start it and left it there, I did get a SES light. Power locks didn't work either, which I thought was very weird.

So I got a ride home and came back later with jumper cables, not thinking there was a remote chance in hell of them working. Once the last cable was attached, there was a spark, and then all the dummy noises came back on(I had the door open with the key in the ignition). I believe I probably could've started the car without a jump after that, but we jumped it anyway, and it started up much too easily. The clock had been reset, but all my preset radio stations were still programmed in.

So, what's it sound like? Electrical short of some kind? The car's garaged now because I don't trust it and don't want to get stranded, although I have since turned if off and back on without a problem. I am planning on taking it in to the dealership monday morning when the service department opens, but thought I'd stop in here and see if anyone else had experienced this and whether or not there is a TSB for it or the TSB in the subject fits.

Kdawg207
12-06-2003, 08:18 AM
i had the same issue...mines 03 too
new red top battery...no problems since