Weird sound... gasket? [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Weird sound... gasket?


Turbodreams-se
01-17-2004, 01:01 AM
I have this weird sound coming from somewhere under the hood, kind of a ticking noise at idle, and when accelerating, it sounds sort of like my friends mustang did when he had a bad header gasket... I am not sure because I have an exhaust and he didn't, and he has a v-6 and i have a i4... what do you guys think? I did several searches, but everyone else seems to have the sound at startup (cold start valve) and it goes away... mine is more like the opposite... My oil is in perfect condition, was changed two days ago due to a leak, and coolant is still full and clean... if this is the problem does anybody know of any really good gaskets for a 2.4?

95-GT
01-17-2004, 10:05 AM
could be a rocker.

Turbodreams-se
01-22-2004, 08:27 PM
ick.... hopefully not... I am replacing my gaskets in the morning... i will let everyone know if that was it... hopefully its not the rocker... if so then i am getting a 2.3 head.... better flowing, and not broken!!!!! plus It will be better when my project is finished... hopefully in late march/ early april, my turbo setup will be completed... :woowoo:

Turbodreams-se
09-24-2004, 10:29 AM
hmmm.... now the ticking is back with a new engine... wtf ? well my car is going into the dealer on monday morning for diagnosis, now that i have a warranty.

tenspeed
09-24-2004, 04:17 PM
Well, you can rule out the engine. How about an exhaust leak?