GA hesitates/misfires? [Archive] - GrandAmGT.com Forum

PDA

View Full Version : GA hesitates/misfires?


buffbison
01-24-2004, 08:26 AM
about month and half or so ago, my 00 3.4 L ga was hesitating whenver i would accelerate to pass someone, or go from a complete stop... and about two weeks ago, i decided to put in OCT 94 shell gas, (always used Sunoco gas before ) and the car ran much better... however, every so often the car will still hesitate, but not as bad.... before the car would hesistate for about four or five seconds, but now it'll only hesitate maybe for a second or two and go......and before, it would happen just about every time i passed someone, and every so often after going form a stop sign...now.. it doesn't do it after going from a stop sign, but still does when passing someone....... .. ...i have just replaced the fuel filter, but that didn't seem to help.....

so right now, im not really sure what could be the problem.. i've thought it could be the timing is off, injectors could be dirty, (i dont think its the spark plugs, but its possible), or some other possiblities... i have also used Lucas's fuel injector cleaner as well....still didn't help......any suggestions? and there are no codes or anything.

Black2K1GT
01-24-2004, 09:14 AM
I would change the plugs. How many miles are on the car and plugs?

buffbison
01-24-2004, 09:29 AM
44,000 miles on both.... i looked at the plugs, and they have normal wear.... they should have at least 20k to go before they need to be changed... ...i will change them, unless somebody has some other suggestion(s).

thanks!

Black2K1GT
01-24-2004, 09:33 AM
I had problems with hessitation a long time ago with my stock plugs that had 8k on them. Change them and I bet it will fix your problem.

buffbison
01-24-2004, 09:37 AM
thanks bro!