Car will not do anything.. does not even turn over [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Car will not do anything.. does not even turn over


dahvaio
01-30-2004, 06:47 PM
I drove to work and it ran fine. Went to go home and nothing. If I turn the key, nothing. The interior lights work and so does the fan. The guages move around irratically too.

The car just will not start does not even try to turn.. no noise at all...

Please help..

Thanks,
David

Blackrider
01-30-2004, 07:10 PM
Originally posted by dahvaio
I drove to work and it ran fine. Went to go home and nothing. If I turn the key, nothing. The interior lights work and so does the fan. The guages move around irratically too.

The car just will not start does not even try to turn.. no noise at all...

Please help..

Thanks,
David

Sounds like the pos/neg cable to the starter is not connected, I would check that out, Starter is located near that oil filer on the frount of the engine.

Dr_Kyle
01-30-2004, 07:28 PM
I agree. Definitely sounds like the starter is bad or not getting power.

dahvaio
01-30-2004, 07:34 PM
I checked the cables and everything seems to be connected. I was playing around with the buttons inside the car and when I pressed the Hazzard Button, it opened my trunk.

My Rear-View mirror lights will turn on, so will the DOME lights, and the light underneath and the DASHboards lights turn on..

Not all the windows will roll down either, only the rear passenger side will...

This all started yesterday when the drivers side window would not roll down... but this morning it would roll down... but this afternoon it would not.

Something is really weird, never have experienced this type of problem...

Any more info would be appreciated...
Later,
David

Blackrider
01-30-2004, 07:40 PM
WHAT THE CRAP?

Thats messed up, could be a fried BCM, I dunno.

dahvaio
01-30-2004, 07:41 PM
I'm going to have it towed tomorrow and see what the verdict is...

Thanks,
David

2003GAGT
01-30-2004, 07:55 PM
I'll bet it's just a bad battery. Sometimes a battery can have enough juice to turn a light on but not enough to turn the car over, let alone click.

Blackrider
01-30-2004, 08:02 PM
Originally posted by 2003GAGT
I'll bet it's just a bad battery. Sometimes a battery can have enough juice to turn a light on but not enough to turn the car over, let alone click.

If the bat was so dead that the Solinoid wouldent click all the other functions of the car would be dead or dieing. Some of his problems sound like the BCM is acting up

2003GAGT
01-30-2004, 08:04 PM
Originally posted by Blackrider
If the bat was so dead that the Solinoid wouldent click all the other functions of the car would be dead or dieing. Some of his problems sound like the BCM is acting up
You could be right, but I still think the battery is toast.

I only said what I said because of what I've gone through in the past with this very same problem...

SilverEcstasy
01-30-2004, 08:04 PM
Mine did the same stuff and it was the battery, but atleast like Jordie said the solinoid would click when you turned the key.

tenspeed
01-30-2004, 08:14 PM
Originally posted by 2003GAGT
You could be right, but I still think the battery is toast.

I only said what I said because of what I've gone through in the past with this very same problem...

Me too, couldn't even start it with a jump. Just finished a one hour trip on the interstate.

dahvaio
01-30-2004, 10:37 PM
So the concensus seems like its the battery... I tried jumping the car with wifes car and no go. I will purchase a battery tomorrow and replace it and see what happens. I guess if that does not work then I will get it fixed elsewhere.

The more I think about it, it probably is the battery, when I turned the map lights on they were so dim I didn't even know they were on. My stereo would not turn on either, however, the fan for the AC turned on the first time I tried to drive home but not anymore.

Thanks for the responses and I will let everyone know what the problem was. I'm hoping it is just the battery (PLEASE!!!)...




:D
David

Kodeblue
01-30-2004, 10:44 PM
I am currently having a similiar problem as you. I think either my alternator is going bad or the battery is bad. Maybe from cranking my subs too much, I don't know. Anyways, a couple weeks ago, I was working on my car after dark so the interior light was on. It was on for maybe 15-20 minutes and then when I went to start the car, it would not start, not even as much as a click. I hooked up the cables to the wife's car and it fired right up.

I am going to have to say battery problem somewhere too. Alothough if it is not taking a boost, it could be your alternator and your battery went flat dead. Before you buy that enw battery, try hooking the cables up and leaving your other car run with the cables hooked to yours for a good 5 minutes or so before you try and start yours.

Good luck.:thumbs:

dahvaio
01-31-2004, 04:00 PM
Just wanted to thank everyone...."THANK YOU ":p ....

As mentioned earlier I tried jumping my car using my wifes car, and it didn't work. I left my wifes car on for about 10 minutes or so and no go.

This morning I purchased a new battery installed it and it started without a problem. I took my car to a service shop and had them check out my alternator and it was fine and charging the battery. I guess I listen to my music way too loud and do not leave my car on long enough for the battery to charge.

To make sure that I do not have a dead battery problem again, I bought one of those emergency charging systems for $80, it is supposed be able to jump start up to 30 vehicles without recharging. It should do the job of starting only 1 car.

Thank you all for your responses especially how fast most of you answered.

Driving again in Southern CA....

Later,
David

SilverEcstasy
01-31-2004, 06:28 PM
Hehe no problem man, glad you figured it out. Thats why I have a battery charger at home, with an emergency 50 amp jump start on it. Not once have I been left in the cold with a dead battery......in my own driveway....yet! lol

GRocks10
02-01-2004, 10:02 PM
I'm happy to hear the good news! Congrats on saving yourself lots of money if it was something worse then the battery. We got some fine people who are nice enough to help out.. I feel bad though cause sometimes I feel like they probably all think I'm a newbie with cars but the truth is that I'm a big car fan and just having alot of problems which are things I would normally know already know how to fix but would always like a second opinion from others who have gone through what I am.. etc. This isn't directed towards you, I just felt like saying that since I'm sure alot of the people who helped you have helped me and are reading this thread and have always thought of me completely different then how I really am.

-Gabriel

Gimli
02-02-2004, 07:44 AM
If you often listen to the radio with the engine off or if your system draws so much power that the alternator doesn't keep up recharging the battery you should look into a deep cycle battery, like an Optima YellowTop. They're more resistant to deep battery discharge than regular batteries although they have slightly lower amp ratings.