temp sensor problem? [Archive] - GrandAmGT.com Forum

PDA

View Full Version : temp sensor problem?


SE'sarecool2
02-08-2004, 07:16 PM
O.K.,so I'm driving my car and all of the sudden the temp gauge goes from its normal 170 to only 100 degrees(the lowest number on the gauge). I was on I-95 doing about 65 MPH and it was 30 degrees outside. The car ran fine but the cooling fans stayed on constantly and no SES/Check Engine lights came on. I called my brother and he said check the coolant temp sensor or fan control relay. Anybody heard of this before or is it a fluke?
Any help would be great...thanks!

kevin231
02-08-2004, 09:19 PM
mine did that once, and then never happend again. Untill one year later, i took it to the dealership still under warranty they tested it and found it to be a defected clusters. They changed everything the spedometer, tachometer everything works great now

Schweppe23
04-10-2005, 05:13 PM
anyone else have this problem?

DjSylentMystyk
04-11-2005, 05:30 AM
^^^why would this be overheating if it is getting hotter outside? My car was running around 3 -4 ticks past 200 yesterday (2001 gagt) and it seemed to cool down when I was going past 50mph (which I considered was for the induction of the ramair so it cooled off a bit) and it would stay at 200 when the A/C was on. Is 215 degrees overheating? I checked the coolant levels, and the engine oil cap to see if it was a LIM gaskte problem but I just think its getting hotter outside?

edit:I'm a fing retard.

SilverGAGT04
04-11-2005, 05:37 PM
New, check to see the tensioner and or belt is not missing. It has been known to happen. 215 is not overheating. 230 the fans come on. The temp will rise when the car is not moving, and when the PCM sees 230, the fan comes on till 200. This is normal cooling system operation. In the red is overheating, other then that, its fine.

DjSylentMystyk
04-12-2005, 05:50 AM
Thanks for the info man, you answered my question as well as his.

SilverGAGT04
04-12-2005, 04:58 PM
No problem.

SE'sarecool2
04-13-2005, 08:18 AM
btw, my problem turned out to be a stuck open thermostat. Its done it twice more since the first time it happened. Drove it for a few days and it unstuck itself. Go figure.

shanpurr
04-13-2005, 08:54 AM
wow i was just wondering about this whole topic, my car doest like to kick the fan on until like 215 and yall just put my mind at ease, i thought maybe my car had a bad thermostat....but thats cool

DjSylentMystyk
04-13-2005, 11:42 AM
good to hear that you don't need any other work done to it