2001 GT R/A acting up bad! Please help! [Archive] - GrandAmGT.com Forum

PDA

View Full Version : 2001 GT R/A acting up bad! Please help!


AtlasEngr
02-20-2004, 01:27 PM
My 2001 G/A 3.4 is starting to act up pretty bad! In the mornings when it is first fired up it either clicks prior to starting - like indicating something like a bad starter, but then fires up nice. When it does fire up, it either erases the memory on the radio or opens the trunk by itself! - Go figure!

Today, my girlfriend said that when she presses on the gas, the car doesn't want to speed up in a normal fashion. She said she has to either floor it or give it a good amount of pedal power to get the car to move. Also, she said that once the final gear has kicked it, the car seems to fall flat out of power.

Has anyone experienced this on their car? It has only happened in the last three days. Is this something electrical or what?

Please help me out on this one.

Sorry for the long story.

Thanks,
Pablo.:confused: :confused:

grandamgt6969
02-20-2004, 01:52 PM
You should really get it checked out with the dealership. Could be an electrical problem.

logicalgt1
02-20-2004, 02:01 PM
Sounds like your battery is running way down. The reason the trunk opens is because your car doors and trunk have a safety feature built in to unlock those in case your battery wears down too much so you don't get locked out of your car. The memory is also erased on the radio and your PCM. This will make your car run really wierd for a little while too. Sounds like all you need is a new battery. You might just be leaving something on too. Like an interior light or something else. Check that out before buying a new battery. Last but not least you may need a new alternator but it sounds more battery related at this point.

AndyVTek
02-20-2004, 02:17 PM
Originally posted by logicalgt1
Sounds like your battery is running way down. The reason the trunk opens is because your car doors and trunk have a safety feature built in to unlock those in case your battery wears down too much so you don't get locked out of your car. The memory is also erased on the radio and your PCM. This will make your car run really wierd for a little while too. Sounds like all you need is a new battery. You might just be leaving something on too. Like an interior light or something else. Check that out before buying a new battery. Last but not least you may need a new alternator but it sounds more battery related at this point.

:stupid:

luniz
02-20-2004, 02:26 PM
When I disconnected my battery today, my trunk opened and I was like wtf...mates.

AtlasEngr
02-20-2004, 02:51 PM
Thanks for the information. I will try to replace the battery with a newer one I have in the garage. I'll let you know if that fixes the problem.

:wave:

brdrxtreme
02-20-2004, 03:24 PM
I agree my 99 had a bad battery and alternator go bad, thought it was possesed.

cavingman
02-20-2004, 03:48 PM
Originally posted by luniz
When I disconnected my battery today, my trunk opened and I was like wtf...mates.

i did that once too
turns out i was leanin on the keyfob.