Automatic transmission slipping, I think [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Automatic transmission slipping, I think


kclo4
02-21-2004, 12:22 AM
Hey guys, I am new around here, and kind of ignorant about cars compared to most, but I am trying to learn.

I have a 1998 grand am with a automatic transmission and the 3.1L V6. I am pushing about 93K miles and am developing a few problems.

First thing is I have a major coolant leak. The info from searches and the coolant leak FAQ has helped out greatly. I just need to try to get it diagnosed and look around under the hood. I don't think it's leaking internally, but I do lose maybe a quart of coolant every week or two.

The next problem is with my tranny. This has actually been happening for at least 10K-20K miles, but I haven't really done anything about it.

Sometimes the tranny slips when shifting from 1-2(I think). What happens, is around 25-35MPH when I step on the gas hard, usually from idle throttle but rolling, the engine revs to the rev limit, and doesn't do anything. Sometimes it will catch after it revs high, and others I have to drop off the throttle then try again. This does not happen TOO often, but I have altered my driving such that I go a little easier. The problem is it happens more often when I NEED the power to get around somebody or something. It seems to happen when I am turning to get around somebody, or after breaking from a turn, but I don't know if that is coincidence for the speeds where the problem occurs at. It hasn't really got worse or better for a long time, it just happens.

The car is bone stock, and I don't believe it has ever had the tranny fluid replaced, flushed, or otherwise.

It seems some people have described similar problems, but I can't tell if they are the same.

From my reading, it seems full flushes of ATF isn't always the best idea, especially at 93K miles.

What might be the problem and what would be the best (cheapest in my case) way to tack the problem?

Thanks

Pax

eric99gt
02-21-2004, 07:05 AM
have u tried checkin your tranny fluid??? If low it may be alright when not sloshing around in there, but when trying to accelerate hard or turning hard it could slip.

kclo4
02-21-2004, 07:57 PM
Last time I checked, it seemed maybe a wee low, but not too bad. I wasn't perfectly sure on the temperature/level thing though. I may just have to check it again.

thehemi
02-21-2004, 10:08 PM
Maybe some gunk stuck in the tranny?
The wife's GA was doing some slipping
from standing starts about 70K but the
problem eventually faded (now 100K).

100K and shifts like it has a shift kit. :)

blk_grn_97GT
03-16-2004, 06:20 AM
i have the same problem, except that i have already had my tranny serviced and everything and it still does it, just when i go to kick it down through a corner it won't shift, just over rev, still don't know what problem is.

kclo4
03-19-2004, 10:16 AM
Finally got my LIMG fixed like everyone else and their mom.

I got the pan gasket and tranny filter replaced along with the fluid at the same time and my problem still persists. I think it is actually better in that it takes more gas and more specific situations to make it slip but it still happens.

Mechanical problem? Electrical? Characteristic of the tranny at my altitude?

I don't know.

blk_grn_97GT
03-19-2004, 10:41 AM
i thought about something but im not sure how many people do it but has anyone else gotten use to a manual tranny then got a car with an automatic and shift the automatic tranny manually? i was told but don't quote me that there are bands or something inside that is used and maybe from me or anyone else doing this has caused it.

AznGA
03-19-2004, 01:01 PM
Well I dunno how different older models can be, but mine was hesitating to shift into 2nd too. But I reset the PCM and it went away. You might want to try that because our trannys are computer controlled.

Asmodeus404
03-19-2004, 05:41 PM
I've got the same problem with my '97 olds achieva... happens usually when city driving (stop and go) and you hit about 50 km/h, idle for a couple seconds and then put it to floor! Scares the **** outta me each time.


Any other suggestions?