Driver's side lock/unlock button not working [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Driver's side lock/unlock button not working


krazyGT
02-25-2004, 05:16 PM
Drivers side Door lock/unlock button no longer working. The passenger side still does...is a wire burnt out? fuse? battery? I'm lost...need help:thumbs:

Steve

action
02-26-2004, 09:37 AM
YOu have a broken wire in the harness. Pull out the switch and unplug the harness. Next remove the kick panel to the left of your feet on the driver side and see where the harness comes into the car from the door. Trace it to the next connector and unplug it. Using a continuity tester (multimeter), check each wire putting a lead of the multimeter on the correct terminal in the switch plug and the other on the same colour wire on the other plug. Check all until you find the one that is broken (sometimes you will have to do this by opening and closing the door - moving the wire in the case - if they all show up OK while testing.)

Once you find the broken wire, simply snip off the factory wire close to each connector (leaing about 2" of wire to splice into) and run a new wire exactly where the factory one is ran, and slpice into the plug.

krazyGT
02-26-2004, 04:31 PM
thanks, will do:thumbs:

action
02-27-2004, 08:34 AM
Just noticed that your car is a '96!!! So was my freinds car that I had to do this procedure on!!! Worked perfect after I replaced the wire. If you can solder the 2 connections for the new wire, if not at least use a crimp connector so they don't screw up again.

You'll have to take off the door panel to run the new wire, no big deal, zip tie the new wire to the factory harness to keep it from snagging up in the sindow gear as it goes up and down and you'll have no trouble.