Engine Chirping.... [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Engine Chirping....


Alliedrally68
03-19-2004, 11:39 AM
Lately when I've been driving my 99 grand am SE, I've been noticing a chirping noise coming from my engine bay. It doesn't happen all the time, but it is most of the time. I'll probably pop the hood and check it out later today, but in the meantime, I was wondering if you guys could shed any light on the situation. I was thinking it might be the accessory belt, and was thinking about replacing it with that Goodyear Gatorback belt advertised on PYFC.com, but I'm not sure yet. What do you guys think??

illsmokeyou
03-19-2004, 11:57 AM
actually, I dropped off my car on tuesday for the exact same problem, and a list of others.... and have yet to hear from the dealer, but when I do, ill let you know what the problem was.

It sounded like either a loose pulley or like you mentioned a worn belt, but hell I still got factory warranty so its the dealers problem now

CruzinGT33
03-19-2004, 12:00 PM
Mine was doing the same thing. Just so happened that it was after a coolant flush/oil change. I found a little coolant on the belt. Took some of that spray cleaner and it stopped.

2002AmSE
03-20-2004, 08:11 AM
I think I've got a problem with my power steering bearings or something, because my car got a new belt and tensioner and it fixed the belt squeak, but there was another squeak that sounds almost exactly the same, but it sounds like it comes from the power steering pulley, but that would be really hard to squeak the belt because there is very little resistance involved there, so I think it's my bearings.

Usually the chirp is the belt though

Alliedrally68
03-22-2004, 10:17 AM
Thanks guys,

Hopefully that's all it is.

toddau
07-05-2004, 06:56 PM
Okay Guys, Here's what happened to me. I had my belt replaced after it broke. Got a new Gaterback belt. After that, the squeak got worse. In the morning, it is VERY loud and it gets quieter at the engine warms up. But it never goes away. This weekend, I replaced my Power steering pump. Started it up and still had the same squeak. :banghead
So I decided to replace the idler pulley right behind the power steering pump just before the alternator. Still the same squeak. Still sounds like it is coming from the power steering pump pulley. :rage:

I give up. I guess I'll just have to put up with stares from people when I drive by.

sicc
07-05-2004, 07:35 PM
when mine did this, it was the water pump. mine was 'chirping' and you could see coolant spraying off of the belt.

Dr_Kyle
07-05-2004, 08:21 PM
^^ same with mine.