coolant leak in twilight-zone [Archive] - GrandAmGT.com Forum

PDA

View Full Version : coolant leak in twilight-zone


GrrrlPower
03-28-2004, 09:50 AM
Yesterday my temp gauge told me my engine was running hot...I parked it, let it cool, then checked the overfill tank.. it was empty. I added coolant and could hear it gurgling as I was adding it. Today I drove for about 3 minutes and the temp gauge started to climb high & fast!! I pulled over and checked the overfill tank which was empty again! I added more coolant and proceeded to drive quickly to a repair place, fearing my waterpump was finally going. When the mechanic looked at the overfill it was empty again. He added coolant and let the car run as he searched for the leak...which he could Not find b/c it didn't effen leak at all while he had it! The temp gauge also behaved for the guy! He said it was a mystery. I don't want my car to have a mysterious problem, especially so close to my extended warranty expiring! I've already had the intake gasket replaced if you're wondering. I did a search and found a couple ppl on here with this problem and have messaged them both. I'm gonna go out driving for a bit now...see if it does it again! Any ANY insight would be appreciated.

P.S. I read on here that it might be a sticking-thermostat.. if so, how can I have that diagnosed? If they remove the thermostat will it appear faulty even if it's an intermitten problem?

JawnyRico
03-28-2004, 08:06 PM
Best way to check t-stat, or atleast the way I did was to remove it and check the rating on it, mine was 180. I put it in water that was 190 and it never opened. Thats how I checked mine at least. And ever since I installed it. Its been fine.

Asmodeus404
03-29-2004, 07:08 AM
Might be the lower intake manifold gasket leaking into the oil... Check your oil and see if it's milky!

Lots of info on the lim gasket around here.

Hope this helps you out!