Weird Problem [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Weird Problem


98GrandAmSE
04-24-2004, 11:04 AM
i take off slowly and my interior lighs turn on, then off (the dome light and the others that turn on when you open a door), and my power locks try to lock the doors (doors were locked already) at the same time. About 30 yards down the street, the same thing happens again. I was in third gear i think. I drive about 1/2 mile farther and sped up. As I pushed down on the gas harder, the car shifts into neutral instead of 2nd or first. I did not punch the gas, just enough for it to downshift. I let off the gas quickly and it up shifted to the original gear that i was in. Anyone know what this could be about? All of this happened within 2 minutes of filling up with gas. I changed my oil earlier that day too. No error lights came up or anything. I told my dad about it and he didnt seem to care really. He blamed me for the problem :knob: I think the problem with the lights and the doors locking could be a short with the car maybe thinking that a door was open since the doors lock the second you close them.

2000GA
04-24-2004, 11:17 AM
sounds like a screwed up car alarm to me

98GrandAmSE
04-24-2004, 11:21 AM
A screwed up car alarm making it shift into neutral?

2000GA
04-24-2004, 11:38 AM
a messed up sensor would make it think the door was open when it wasnt. whatever the computer interprets after that is anybodys guess

98GrandAmSE
04-24-2004, 12:35 PM
Wow, well i dont know what to say but... you were right. The alarms - door trigger had a bare end that was tapping on the frame of the car. I tested it with the car runing, in gear with the ebrake on and tapped the wire to the frame. The doors tried to lock and the lights flashed. Problem Solved!