Hard Idle, bad noises. With Video! [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Hard Idle, bad noises. With Video!


ryGT1
04-27-2004, 08:56 PM
So, i've been having a rough idle for a while now, and my engine seems to be making all kinds of bad noises. So, I went out today and bought a vacuum tester and made a small video for your viewing pleasure.

There is a knocking, or pining noise that can easily be heard wearing headphones when i rev the engine a little.

Sorry for the poor audio quality, I made the vid with my canon digi-cam.

Anybody have any input?

Download the video here (http://www.theaudiostore.com/ryan/picture.avi)

erimar77
04-27-2004, 10:15 PM
holy crap 14 mb ... i made a smaller file size if you want it... 2.2mb

UldLose
04-27-2004, 10:19 PM
Sounds like you have a burnt SP or a loose rocker unless that thicking noise is the pcv opening and closing.

ryGT1
04-28-2004, 05:56 AM
Yeah, its not the PCV, I hooked the vacuum tester up the tube going to the PCV, so it wasn't even hooked up.... whats SP?


erimar, thanks man! if you want to e-mail or im the video to me i can post that one! what did you use to compress it?

lucky13rme
04-28-2004, 02:54 PM
I'm assuming SP is spark plug.

Jagey
04-28-2004, 02:58 PM
Sounds like a normal car to me

ryGT1
04-28-2004, 03:29 PM
man I wish it was normal... it wasn't always like this. And I guess it's hard to see/ hear on the vid. Thanks anyway though :thumbs:

tammikm
04-28-2004, 03:57 PM
i can kinda hear the ticking.... mine ticks under light throttle , i also have a vibration at idle, it kinda pulsates, is yours the same? no change in rpm though, its worse when in drive and foot on the brake.

ryGT1
04-28-2004, 11:30 PM
yes, similar... but the reason for the post is that it's getting worse.

ryGT1
04-28-2004, 11:32 PM
I'm assuming SP is spark plug.


damn rickey, i dont know wtf is wrong with me... too buch meer at school i guess....