Is it the brakes? [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Is it the brakes?


NyC GrandAmGT
05-08-2004, 09:34 PM
there is a rubbing noise coming from my wheels when i am going about 10 mph....could it be the brakes? its really annoying so if anyone knows what it could be please help me out....

BLACK99GT/ROB
05-08-2004, 09:44 PM
What tires do you have?RSA's?

kubiache
05-08-2004, 09:44 PM
Is it only at 10mph?
Does it go away/get worse when you turn?
Does it go away when you apply the brakes hard/soft?
Is it rythmic or constant?

edit: I see that's your first post, so you're probably not aware of the deal with RSAs. If you have the stock RSAs, that could be your problem.

BLACK99GT/ROB
05-08-2004, 09:47 PM
There was an issue with the RSA's on 99's but I see you have a 2000 so I don't know if it involved your year or not.

BLACK99GT/ROB
05-08-2004, 09:48 PM
edit: I see that's your first post, so you're probably not aware of the deal with RSAs. If you have the stock RSAs, that could be your problem.Was/Is it an issue with the 2000's as well?

kubiache
05-08-2004, 10:22 PM
Was/Is it an issue with the 2000's as well?

I guess I don't know. I never had RSAs, I just figured it was universal.

If not...Refer to the questions in my previous post.

NyC GrandAmGT
05-08-2004, 10:39 PM
i have the stock RSAs still and the problem is not when i brake its when im driving....when i brake softly it still makes the noise but when i have my foot off the brakes and the car is rolling it stil makes the noise....as i go faster i dont hear the noise ne more

NyC GrandAmGT
05-08-2004, 10:40 PM
its also a rythmic noise its not constant

BLACK99GT/ROB
05-08-2004, 10:42 PM
Sounds like the tires to me.

NyC GrandAmGT
05-08-2004, 11:23 PM
but how are the tires making the rubbing sound?....wut is it rubbing against?

1/2dolla
05-09-2004, 12:56 AM
Its weird but its normal. Nothing mechanically wrong, its just one of those things that while irritating GM has no quick fix for. If you cant wait for the noise to go away replace with a different brand of tire.

BLACK99GT/ROB
05-09-2004, 07:59 AM
but how are the tires making the rubbing sound?....wut is it rubbing against?There is a raised seam on the tire that rubs.If the car is still under warranty I think they would replace them,but seeing you have a 2000 you probably don't have one so get in touch with GoodYear like I did and they will replace at reduced cost according to treadwear.Or just buy different ones.

BLACK99GT/ROB
05-09-2004, 08:01 AM
Its weird but its normal. Nothing mechanically wrong, its just one of those things that while irritating GM has no quick fix for. If you cant wait for the noise to go away replace with a different brand of tire.You actually don't have to switch brands,they fixed the problem with the new RSA's.

NyC GrandAmGT
05-09-2004, 11:00 AM
Thanks fellas im going to see if i get in contact with goodyear........

VaGT
05-19-2004, 07:52 AM
My 01 had the rubbing noise. I lived with it until I got a tire split at about 30K miles. It was late fall, the tread was pretty low, so I just bought new. I didn't want Goodyear tires again, so I just replaced them on my own.

Y2KGA
05-19-2004, 09:19 AM
has anyone had the tire rub problem with the 16" goodyear ls tires? I'm starting to hear a noise (low pitched voom,voom,voom) while driving at low speeds. I figure its either that or the wheel hub.

noog99
05-19-2004, 11:09 AM
check the tire pressure

BLACK99GT/ROB
05-19-2004, 01:06 PM
check the tire pressureA good way to tell if it's the tires is to put around 42lbs of pressure and the noise should go away and then come back as the pressure decreases.

edmoilersfreak
05-23-2004, 01:57 AM
I have an 01 GAGT and about a year and a half ago I took my car into GM because it was making a squeaking sound at low speeds and they gave me 2 new front tires because there was apparently a recall on them because they slipped on the rims causing that noise

edmoilersfreak
05-23-2004, 01:58 AM
Y2KGA>> I had the same exact noise you just said

charbygt
05-23-2004, 07:28 AM
I am going to the dealer this week on some warranty issues. I have 34000km on a 01. Will they cover this tire noise. I had new rotors & pads on a month ago. Had tires rotated and got the noise. I am afraid dealer is going to say it is my brakes as they are not GM's. More noise on the left side creak in pedal and scapping and continues with brake off. I can hear it turning in parking lots with no brakes. Any help that can fix me up before my warranty is up would be great. thanks

Y2KGA
05-24-2004, 12:34 PM
Y2KGA>> I had the same exact noise you just said


My Eagle LS's has 39000 miles on them and still have plenty of tread left. I know there is a tsb for it but is there an official goodyear recall for it?

edmoilersfreak
05-27-2004, 08:00 PM
charbygt>> When I took my 01 in at about 32,000km it wasnt a problem to get brand new tires because they said it was a GM recall. They put 2 new tires on the front and i havent heard the noise since....look into it.

charbygt
05-28-2004, 06:12 PM
I went to the dealer with a list of problems that I wanted answers. Ie. Back-up lights..they can't keep enough in stock. Anyways I mentioned the tire noise and the mech. checked it out and I will be getting 2 new tires. I was also getting noise when pushing brake petal and it was the calipier. They have some kind of kit to fix that grinding sound.

edmoilersfreak
05-28-2004, 09:43 PM
worked out good then

edmoilersfreak
05-28-2004, 09:44 PM
u know....I have a bad backup light too.....stupid things.....the plug thing actually fell right off lol

edmoilersfreak
05-28-2004, 09:46 PM
Y2KGA>> Im not 100% sure but I dont think it is a goodyear recall i just think that the tires dont mix with the GM rims so that is the reason GM recalled them.....im sure the tires are fine otherwise