Problems starting engine [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Problems starting engine


GAGTSCTGuy
05-30-2004, 10:43 AM
For the past 3 or 4 days I've been having difficultly starting my car. I'm not sure how long it takes to do this, but I know when I start it for the first time each of the past few days, it would turn over on the first turn of the key, this is unusual and has not happened with this car till now. On the second of third turn it will start. Any suggestions as to what I should check. Could it be may battery, or my starter?

I do not have much on my car. Hardwired radar (switched), A/F ratio gauge(switched), Jet PCU (switch).... Everything except the Jet PCU turns on when I turn my key. I have only had one SES since this has started happening and that was solved by rewiring my Jet's connections. I do not drive often(car is 6 months old, and only has <3900 miles), could I be draining the battery and not allowing it to recharge because of my short trips?

Also is it safe to just hook a voltmeter up to a battery to test it?

GAGTSCTGuy
05-31-2004, 08:33 AM
anyone?

1/2dolla
05-31-2004, 12:37 PM
Its an '04 so just take it in. Less headache for you.

GAGTSCTGuy
05-31-2004, 12:54 PM
Just trying not to pay the diagnostics when they determine nothing is wrong, especially since I'm sure they'll blame it on my mods and call it a day. I think I have it working now though(Which if it is, it was the Jet module).... I will know for sure in the morning.

GundyTF
05-31-2004, 11:37 PM
Mine does something similar, its a 1999 Grand Am GT, I have had some days where it starts when I barely hold the key down and starts right off - sometimes I have to hold the key down and/or it may take a few times. Still havent looked into the issue. Havent had the time.

Its a Stock GT no mods or anything. So I doubt its your mods?

BiHStL
06-01-2004, 02:41 AM
i think i have the same problem, every once in a while the car wont start on the first try. I have kind of just learned to deal with it, but when i get a chance, i wil talk to the dealer about that. Also i have read that there is a hard start problem that is fixed when they re callabirate the cars computer. Try doing more research on the callabiration for the hard start issue, i know i have seen something about it somewhere.

GAGTSCTGuy
06-01-2004, 04:38 AM
Thanks for the suggestions guy, I think I might have found the solution, I talked about it yesterday (see link):

http://www.grandamgt.com/forum/showpost.php?p=424578&postcount=16

My results went like this:
Past few days, Jet on switched fuse, and off when starting car, car wouldn't start first try. If Jet was on SES would appear
Mon 12:00pm: Changed fuse for Jet from switched to constant, car didn't start right again, Jet on, No SES
Mon 1:00pm: Car started just fine, Jet on, No SES
Mon 3:30pm - Car started just fine, Jet on, No SES
Mon 9:30pm - Car started just fine, Jet on, No SES
Tue 6:30am - Car started just fine, Jet on, No SES

Don't buy one unless your really to go through a few weird scenarios.