"Bogging down"?? [Archive] - GrandAmGT.com Forum

PDA

View Full Version : "Bogging down"??


killerhound
06-07-2004, 09:58 PM
Hey everyone. I know this has been covered before (or at least I think it has) but my problems a little different. I know of people who's transmission it seems "bog" down when shifting from first to second. My only problem is mine only does it when the engine is somewhat hot (not overheating though, right around the 200 mark where it should be. When the car is cold it shifts like a pro up until that point. I know people have had bad solenoids (sp), etc. A GM guy I work with said I could have a bad air/fuel mixture as well. Any comments on how I might be able to narrow it down. The guy said I should hook it up to a Tech 2 and he could look at what the computer's doing, and see if he could find anything. Other than that, I'm stumped. Should I let it go for now and see how much worse it can get? My warranty is up at 75,000 miles (I'm at 55,000 right now). Thanks. Sorry if it's a *repost*

Edit: Cold air intake, 180 degree thermostat, SLP cat-back if any of that matters. Took the cold air off and hooked my filter straight to the MAF and still doing it.

AznGA
06-07-2004, 11:25 PM
Can you explain what you notice when your tranny "bogs" down?

killerhound
06-08-2004, 05:42 AM
That's the hard part is explaining it. Going from first to second, it will drop RPMS, hesitate about a second, and drop RPMs again to where it should be and finally pick acceleration back up. I know that's not the best explanation. Basically, it's kind of slipping.

AznGA
06-08-2004, 10:58 AM
I might have a similar problem. During WOT, it shifts fine, with no slippage. But sometimes when I accelerate slow, my RPM jumps up and down when its tring to shift from 3 to 4 and the car keeps jerking. I give it some more gas and it finally shifts.

killerhound
06-08-2004, 04:51 PM
I might have a similar problem. During WOT, it shifts fine, with no slippage. But sometimes when I accelerate slow, my RPM jumps up and down when its tring to shift from 3 to 4 and the car keeps jerking. I give it some more gas and it finally shifts.

Yeah that's fairly similar to mine. Good way of putting it: the RPMs jump a little. ONly difference is at least yours doesn't do it at WOT, while mine does it either way.

AznGA
06-08-2004, 05:05 PM
It started happening after I got my WAI. I think it has something to do with air flow sensor.

killerhound
06-08-2004, 07:43 PM
It started happening after I got my WAI. I think it has something to do with air flow sensor.

When I think about it, after I put that on is when it started happening. Can't really return to stock, however, as I don't know where all my nuts and bolts are to my stock ram air. I'm gonna have to get a hold of a Tech 2 and see if the tech I work with can read my air/fuel ratio.