Dead Battery??? ABS/BRAKE telltales [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Dead Battery??? ABS/BRAKE telltales


tranceokido
06-17-2004, 09:42 PM
Okay well today I was in my 00' GAGT listening to music when I go to start the car and the music gets all distorted and and my car won't start. It trys to turn over but no luck. I am thinking oh well....just drained the battery have to jump it. *This is all taking place at home right now* So I try to jump but the grand am has a little trouble so i wait a couple mins and try again. It still struggles but it starts. So I take the car for a run to charge the battery up, well for some odd reason on turn off my car at a stop sign in the country and try to start it back up and it has no start. Now I was driving for like 10 mins and it should of charged, I mean I was going 50mph+ at times. Well I have someone help me jump the car again, drive it around some more take it home. Turn off again and restart, but guess what no start again! NOW I am woried, but I think I didn't drive around enough. Jump it again drive around for half and hour on the highway, right outside my house I put the car in nuetral while going about 70, turn off the car and try to restart, NO START!!!!!!! I just don't get it, I was driving around a lot, and it just started happening. Worst of all sometimes when I would start the car the ABS wouldn't self-check (The pedal wouldn't pulsate when starting the car) so the ABS and Brake lights would come on, sometimes just the ABS light would. I haven't gotten any Battery light or anything. I am thinking the battery is shot and can't keep a charge so right now I am going to go out and try to switch them and see what happens. Does anyone have any idea what could be wrong? I hope its the battery and not the alternator, but then again if it were that wouldn't the BAT light come on?


*EDIT* and sometimes the car would pop open the trunk after the car would start after being jumped or when trying to start! Now that is ****ing messed up!

GALover
06-17-2004, 09:51 PM
Sounds like the battery to me.

2000GA
06-17-2004, 09:54 PM
the battery has gone bad, it wont take a charge hence why it wont restart. for your little trips you were running the car straight off the alternator which was kicking its ass, you'll probably be replacing that soon after you get a new battery.

tranceokido
06-17-2004, 10:23 PM
why do you think I would have to replace my alternator soon?

2000GA
06-18-2004, 06:38 AM
the alternator is not ment to run the car its meant to maintain the voltage of the battery. so with all the stress you put it through it probably wont make it to long. just make sure the new battery you get is fully charged when you put it in, and if you have to get a new alt later down the road get one from a place that gives a lifetime warranty like advanced auto.

cableguyx
06-18-2004, 09:40 PM
i had the same problem about 2 months ago with the exact same symptoms. Def. sounds like my issue which ended up being the alternator.