Bye bye tranny [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Bye bye tranny


dxtreme_85
07-16-2004, 08:30 PM
Well...I think I fried my tranny tonight....Don't tell the dealer...but I was at the track tonight and its pretty much toast now. The car still drives, but it makes a really loud humming noise from the front end. I noticed it earlier in the week, and tonight, the tranny temp hit 180 on the way TO the track. Seems a little high to me....I just put the gauge in today. Anyways, I was on my 6th pass (the car was very slow all night-best pass 16.12......my best this year has been 15.7.....personal best 15.5........and I just put SLP on-so it should have been much quicker I think) and as soon as I got to about 3500 in first...I heard something break....it kept rolling...but it sounded like it was tearing the gear up...so i lifted and let it shift into second....and rolled it down the track at about 1/2 throttle....made it home fine...temp still hit 180 though......SO...hopefully the dealer can hook me up...PLEASE GOD...I HOPE SO...I don't want to have the whole tranny replaced...but w/ my luck this year...it looks like it prolly will be that way......

CruzinGT33
07-16-2004, 08:45 PM
D: What were you doing when you first noticed this?
U: I was going to the grocery store for my sick grandma.
D: Oh, interesting.

booya.

dxtreme_85
07-16-2004, 09:01 PM
Yah...Not gonna mention that to the dealer....I don't think I'm going to take off my CAI either....don't feel like it.....If they give me any crap...I'm just gonna say "Two words: Magnusson Moss!". Only performance mods on this car are CAI and SLP. Don't tell me that they ****ed it up. Actually, I noticed something going on earlier in the week; but I wasn't sure that it was the tranny. It never started slipping or anything. I don't know, It might not even be the tranny, but that temp seemed awfully high to me.

CruzinGT33
07-16-2004, 09:05 PM
Yes, once you take your car on the track you void warrantee and insurance...

AznGA
07-16-2004, 09:13 PM
Shift into D and drive normal...does it shift?

dxtreme_85
07-16-2004, 09:19 PM
It will shift...but when I went WOT...it went clang. I'm just going to take it in....this problem begain when I was driving the car normally a couple days ago. It just got worse, thats all. Besides, they have to prove that I was racing the car....they've never asked before when I had it in. I was driving home from the store, and the damn thing started making funny noises. So there!!

AndyVTek
07-16-2004, 11:19 PM
It will shift...but when I went WOT...it went clang. I'm just going to take it in....this problem begain when I was driving the car normally a couple days ago. It just got worse, thats all. Besides, they have to prove that I was racing the car....they've never asked before when I had it in. I was driving home from the store, and the damn thing started making funny noises. So there!!

I'd save the explanation for the dealer... lol

BiHStL
07-16-2004, 11:26 PM
dont say anything, just tell him about the prob. If he asks when you noticed it, say it has been happening the past few days, but just gooten worse now or sumthin.. ANyways good luck

dxtreme_85
07-18-2004, 09:27 AM
Well guys, I went into the garage last night, and there was about a quart and a half of tranny fluid all over the ground. I figured that it was leaking out around the newly installed sending unit for the tranny temp gauge. I got the front end on stands and slid on under. The area around the sending unit was completely dry. The frame rail behind the car though, was covered with tranny fluid, which means it had been leaking on the way home the night before. I took another look and realized that it was dripping around the bottom of the pan, around the gasket. So I was going to re-torque the bolts, figured a couple could have come lose, when I decided to take one more look. I swung back around to the side of the tranny, and realized that there was actually a 3"-4" hairline crack in the casing. I wiped the tranny fluid that was coming out of it away, and it instantly started to come out again. So, apparently, one of the parts inside the car hit the casing and cracked it. That is the only explanation I can come up with. So, I'm taking it to my local tranny shop on monday, we'll see what happens. Just wanted to keep everybody posted. Later!

dxtreme_85
07-30-2004, 07:57 AM
Went to go to the track on Wednesday....was about to put my racing tires on...backed out of the garage....and noticed about a dixie cup's worth of tranny fluid on the ground. Took it back to the tranny shop (Cottman) and after diagnosing it, they said that I had to leave it because the driveshaft seal was toast. Got it back yesterday, and so far so good. I'm praying that the rain holds off today so I can get to the track, but the radar is awfully green.....

preed4962
07-30-2004, 08:30 AM
I can't keep up with this story.... This guy has another post on here about some story about it starting to leak when he was grocery shopping for his grandmother or something. He notices a hair line crack in the tranny case and then wants to go racing again (but don't tell the dealer!) His stories on here make it sound like he is trying to convince himself of what happened rather than the dealer. If you noticed that the case was cracked, then how can a seal be causing the problem....?? If a seal does fix the problem, than count your blessings and stop racing the car and keep any further problems from happening.

-Paul

Slim
07-30-2004, 08:32 AM
I think he got it fixed between the cracked case and the leaking seal.... If not then... :duh:

mr_eh
07-30-2004, 08:34 AM
i like anyone who breaks their car then immediately takes it to the track, but i raced with misfires in the engine to see how bad they were, so what do i know!

Slim
07-30-2004, 08:39 AM
^ lol Isn't that the best way to diagnose a problem? Hrrmmm, something might be broken, I should do a couple passes down the strip to make sure. lol

mr_eh
07-30-2004, 08:41 AM
when i saw 17.2 i was like... "god damn thats a bad misfire" but i got 17.02 at the end of the day, so... it wasn't all bad!

AznGA
07-30-2004, 09:11 AM
So you messed up while installing tranny gauge. I was gonna say, you can't mess up the auto tranny just by flooring your car.

mr_eh
07-30-2004, 09:15 AM
So you messed up while installing tranny gauge. I was gonna say, you can't mess up the auto tranny just by flooring your car.

you can if your rolling 15mph in reverse when you put it in drive and floor it apparently...

dxtreme_85
07-30-2004, 11:05 PM
Ok...some people seem to be confused...so let me clear this up in a more condensed version...ok...

Monday: I'm driving home from Jegs...doing 10-15mph(going forward) and begin to accelerate...the car jerks hard a few times, then stops...about 1/5 mile later, I hear some clanging noises coming from inside the engine/tranny....noise goes away and I'm left with a humming noise that is speed sensitive...speed goes up...noise gets louder.

Friday: After driving the car all week like my dad told me too, and not really having any problems, I attempt to install my tranny temp gauge...install goes fine...no probs...no leaks........so my dad tells me...just go to the track..and see what happens...car runs like crap all night...and on my sixth pass...i can hear the flywheel or something inside the tranny..spinning on the gears....got home and noticed tranny fluid was leaking....an internal part had come apart and hit the casing and cracked it.....

Monday: Took car to Cottman tranny...they kept for three days and replaced the driveshaft gear...torque converter...case...and a few other parts....got the car back and had no problems.....until:

Wednesday: Was getting ready to leave to go to track...backed car out of garage...tranny fluid on the ground....basically...the way it sounds....Cottman didn't put the seal in properly.....its fixed now...and then:

Friday: Went to the track, temp peaked out at 200*...I need a tranny cooler...but stayed at 15.8s consistently...not my best passes....but I think one of my plug wires is bad...feels like i'm getting a miss...I need an Autotap badly.....

So thats basically it...there was no shopping for grandma...or any of that crap...later!!

2000GA
07-31-2004, 12:28 AM
you can if your rolling 15mph in reverse when you put it in drive and floor it apparently...


actually if your going like 30 in drive and throw it in reverse the car shuts off for some strange reason. at least in 03's it does

95-GT
07-31-2004, 01:44 AM
Yes, once you take your car on the track you void warrantee and insurance...


Correction, you cannot void your insurance at the track since it is legal, and on private property. I know of 2 people, and friends of someone else who wrecked at the track, filed a police report, and insurance was covered since it was a controlled, legal activity that did not happen on public roads, ie the private property.

FORTEEN3GT
07-31-2004, 08:53 AM
Well...I think I fried my tranny tonight....Don't tell the dealer...but I was at the track tonight and its pretty much toast now. The car still drives, but it makes a really loud humming noise from the front end. ......

the hum could be a wheel bearing..... mine went out at the dyno! oopopps maybe it helps to read the whole thread

mr_eh
07-31-2004, 09:57 AM
mel, 15 in reverse, then drive :)

FORTEEN3GT
08-01-2004, 10:25 AM
say bye bye to forteen3gt's tranny too! not a wheel bearing... must be the tranny makin all that noise! great! :thumbsdow