LED's In Tailights --- Major Problem [Archive] - GrandAmGT.com Forum

PDA

View Full Version : LED's In Tailights --- Major Problem


Guga2495
10-01-2004, 06:24 PM
Hey Guys ok basiclly my LED's in my tailights barely work....so when like you put the brakes on they light up but when at night the should run but they dont and my interior gauges dont work either anyone know whats up? I looked on all the threads and searched and everything i tried either didnt work or i didnt understand

Rba007
10-01-2004, 07:01 PM
What kind of LED's. Youve got to do the modification youd find when you searched... Two should light as normal, and two shouldnt work for crap...

Coop
10-02-2004, 09:07 AM
Just a guess, but you have a short to ground and possibly a blown fuse somewhere. Could be due to bad parts, installation, pinched wire, etc.

1HOTGT
10-02-2004, 09:51 AM
When you switch your stock bulbs for the LEDs you have to do the mod in order for 2 of them to work. then you have to make sure you ALWAYS turn your lights on. the grand am lights are always on. if you notice on your headlight switch in your car it says auto. when the car is stock you never have to turn you lights on manually. since you switched out the taillight bulbs, which don't act like the stock ones, they don't come on automatically. i turn mine on all the time. even during the day because the LEDs are hard to see unless you hit the brake. hope this helps!

SC/TGrandAm
10-02-2004, 10:29 AM
^huh?

Thats wrong, If you switch your lights to LED's they still should come on automatically just like stock as long as you didnt modify any stock wiring in the process.

GroundZero
10-02-2004, 10:43 AM
thats the same prob i have no fogs no gauge lights and no tail lights but i have brake lights im going crazzyzyzyzyzyz

bjensen83
10-02-2004, 02:52 PM
probably a blown fuse. check your fuse box in your engine compartment and your 2 fuse panels inside to find the gauge associated with the interior lighting and dashboard lights, fog lights, etc. check them all.