Car not starting up as quick.. [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Car not starting up as quick..


NorKoastal
10-22-2004, 10:21 AM
As the weather has changed my car is starting up a little slower than normal... I have 36K on it and have done the following maitenance since purchasing the car last year..

Tranny fluid flush (no filter change)
3 oil changes
New PCV
New Fuel Filter
Changed power steering fluid
Stage 3 Intake (new K & N)
new battery
Two Techron Gas treatments..

(Havent changed brake Fluid yet should I, ASAP???)

I am about to flush the radiator and add Cat back exhaust...

Do you think it is time to get some new spark plugs/wires??
Any other maintainence that I should do to keep those crisp starts??

Thanks

AndyVTek
10-22-2004, 10:30 AM
Typical plugs will run ya more than 50,000 miles, if not more. And wires are good (supposedly) for 100,000+ miles. I guess it doesn't hurt to change either of them. Take a look at your plugs, tho, for sure.

As far as brake fluid, I personally wouldn't even bother. But I think that's a judgement call. It's not going to make a difference.

For the hard-start, it's just your GA. Lots of GAs hesitate before starting... It can be "cured" by turning the key to the ON position and letting the fuel pump prime itself.

NorKoastal
10-22-2004, 10:42 AM
I actually Prime the fuel pump always... (After reading here ;-) Does anyone know of a De-carb fluid I could use or any other fluid that will clean out the guts of the motor...

Thanks