Low Coolant Light [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Low Coolant Light


Ridenour
10-22-2004, 08:11 PM
I have a 2001 Grand Am GT1. A few days ago, I pulled out onto the highway, had been driving for about 20 seconds, @ 50 mph, when suddenly the low coolant light blinked on for like a second. Then, a few days later, it blinked on again when I pulled out onto the road, and was going about 40 mph. This time it was on for like 2 or 3 seconds, then went away. It's come on twice for no reason, then went away. The temperature of the engine both times was between 150 and 175 degrees i think. Anybody have any ideas what the heck's causing this? faulty sensor maybe? Thanks

eric99gt
10-22-2004, 08:36 PM
nope...mostly likely the dreaded LIM leak. Search the forums. You'll find something.

AznGA
10-22-2004, 08:45 PM
Check your coolent level first.

UNCTYPE-S
10-22-2004, 08:54 PM
most likely ur LIM

material_wishes
10-22-2004, 10:34 PM
personally i would check the level of the coolant first and then go from there

Sleepwalkr
10-22-2004, 10:52 PM
Check your coolent level first.

True. I've had mine come on a couple of times since I had my LIM fixed. It never came on before I had it fixed. Just put a few ounces of coolant or water in your resevoir and see if it goes off and stays off, before you get paranoid about the Manifold.

eric99gt
10-23-2004, 05:44 AM
ummm don't just go dumping coolant into your reservoir. You may want to check and see if the coolant truly is low before you do that. and i would bet on it being the LIM.

Ridenour
10-24-2004, 01:47 PM
Thanks guys. I researched the LIM problem, and it sounds really bad, but I checked my coolant, and my coolant was low. So I added some coolant, that should solve the problem. I checked my oil color (not milky) and there's no external fluid leaks, so I don't think it was my LIM (thank god) - just merely an issue of me not checking the obvious first.

UNCTYPE-S
10-24-2004, 02:30 PM
keep checking cause that light is a huge sympton of the LIM leak....it could be little too.

coupe
10-24-2004, 02:52 PM
Definately LIM, i got my money on that.

kong
10-28-2004, 10:37 AM
lim=lower intake manifold rite? how can you fix this kinda problem and is it easy? how long does it take to fix?

Infernall
10-28-2004, 11:55 AM
AFTER my LIM repair, I started having this same problem of low coolant light coming on and off once in a while. After two weeks of this issue, the SES light came on.

I had a leaking Head Gasket.

To recap, 2 months AFTER LIM replacement, I got low coolant warnings, then two weeks later I had the Head Gasket replaced.

Fortunatly I have a nice aftermarket warrenty with NationWide Warrenty Canada, which covered the LIM and Head Gasket.

Head Gasket change was about $1000.00 CDN, and LIM was about $700.00 CDN. (Seems expensive, but i only had to pay for the fluids.)

Work was done at Lally Ford, Tilbury, Ontario.

When the Head Gasket was leaking, I had coolant in my oil. Now my entire oil and coolant systems have been flushed out and replaced with new fluids.