ned a diagnosis [Archive] - GrandAmGT.com Forum

PDA

View Full Version : ned a diagnosis


BLEE
10-30-2004, 01:01 PM
hey ...my car wont start. i turn the key, and all the dash lights come on, the engine sounds like its about to catch, and does for a quick sec, but then doesnt start.
anyone know what this might be? thanks..

Mike_99GAGT
10-30-2004, 01:50 PM
try jump starting it............if that works, its your battery....if it doesnt work...might be your starter

BLEE
10-30-2004, 02:33 PM
tried jump starting it...i had a quarter tank of gas and was parked on a hill. so we moved it on level ground and tried starting it again. i think the battery just died now b/c the lights are very dim and the dash lights dont come on anymore. nothing worked. guess i have to tow it to the dealership. :(

tenspeed
10-30-2004, 11:29 PM
I had a similar situation with my '96 Achieva. It started fine, ran an hour down the highway, parked it....and it was dead. Tried to jump start it and it would turn over very slow a couple of times. Had it towed to the mechanic and he replaced the battery.

If your battery is four - five years old, it might be shot.

abusedgt97
10-31-2004, 11:00 PM
Its not the starter if it turned over for a second, recharge the battery and check and clean all battery terminals and grounds from the battery.

BLEE
11-01-2004, 10:59 AM
well i just heard from the dealer that its the ignition switch and batter....said its gonna cost 480

juanvan
11-02-2004, 11:49 AM
yeah thats not right ~ I would get a second look at that...

I would go with just the battery if anything..

Mike_99GAGT
11-02-2004, 05:12 PM
yeah!.......make sure they change the battery first, have them check it while you are there, that might solve the problem.......if that doesnt work, then see what they suggest

BLEE
11-04-2004, 04:30 PM
bah..its too late. i was up in maine when my car died..had to borrow my gf's rsx to go back to nyc to help out with some election stuff. came back, and the car's already been worked on....cost me $401.00

BLEE
11-04-2004, 04:39 PM
BTW, when i start my car sometimes, there's a screeching sound. it happens every once in a while and has only happened when its cold out. basically, i turn the key in the ignition, i hear the car starting, theres a screeching sound, and the car is running.
ive never been able to reproduce it b/c once i start the car, turn it off, and try again, it never happens.
the dealership said its the belt or something...that the car needs to be warmed up, but that the screeching sound is ok. does that sound right to anyone?

wtf is that? what a great car...i get to hear random screeching sounds when i start and its supposed to be like that? :thumbsdow

well..i still love the car...but im starting to get annoyed...

CruzinGT33
11-04-2004, 04:49 PM
Wow, I hope you didn't just pay $401 for a new battery. I had the same prob and I was quoted something similiar. Then I had a friend pick me up a Red top from his work and then it started just fine.

*its a business, they want your money.

BLEE
11-04-2004, 04:58 PM
well they replaced my ignition, and gave me new keys and everything...yup...sounds like i got ripped nice and good.

Mike_99GAGT
11-04-2004, 05:47 PM
well they replaced my ignition, and gave me new keys and everything...yup...sounds like i got ripped nice and good.


yup, bend over and welcome to the club............as for the screeching.......try a can of belt dressing spray.......its just a quick fix and wont last long, but if the noise goes away for a week or so, get your belt replaced.....you might be able to do it yourself......if you have a V6, i think you have to remove a motor mount, so might be tricky....the dealer replaced mine for free........best of luck

BLEE
11-04-2004, 06:48 PM
ok..another question...

so they said they replaced my ignition and that i needed a new key...well i just tried my old spare key and the car still starts up. do u think they didnt do jack **** except give me a new key, replace battery and charge me? thanks

BLEE
11-04-2004, 07:07 PM
can someone with good car knowledge please help? the last day i have to go back to the dealership is tomorrow, so i want to make sure...

according to the work repair, they replaced:

the Cylinder
retainer
spring
and 3 tumblers
and the key

im assuming that the cylinder is where the key goes, and if they replaced that, doesnt that mean that i would need a new key? b/c dont we have the keys that are specific to the cylinder?
also, looking at the keys, they have the same cut...

so do u guys think that they did jack **** to my car and simply replaced the battery? also, is there any way of checking the cylinder to see if its new or not? thanks

Mike_99GAGT
11-04-2004, 09:22 PM
can someone with good car knowledge please help? the last day i have to go back to the dealership is tomorrow, so i want to make sure...

according to the work repair, they replaced:

the Cylinder
retainer
spring
and 3 tumblers
and the key

im assuming that the cylinder is where the key goes, and if they replaced that, doesnt that mean that i would need a new key? b/c dont we have the keys that are specific to the cylinder?
also, looking at the keys, they have the same cut...

so do u guys think that they did jack **** to my car and simply replaced the battery? also, is there any way of checking the cylinder to see if its new or not? thanks


not sure about that one.......go back to the dealer and ask for the parts the parts they took out.....not sure man

BLEE
11-05-2004, 10:34 AM
i called GM, and they told me that they can coat each cylinder to match the old key. the reason they needed to cut a new key was to make sure the theft deterrent system worked. does that make any sense at all?

and great...my cigarette lighter doesnt work anymore. i always use that to charge my phone b/c i drive around a lot. looks like another thing im going to have to get fixed.

Esco301
11-05-2004, 10:59 AM
:iconfused Who's Ned?

tenspeed
11-05-2004, 12:35 PM
That makes sense about the key.

The cigarette lighter just may not plugged in. The radio trim pulls straight off (take the key out) and check to see if the power wire is in the lighter.

BLEE
11-05-2004, 12:42 PM
well...you were right, the cig lighter was disconnected...everythings fine

juanvan
11-05-2004, 02:37 PM
That sound is strange. Never heard it before ~ maybe they were helping you out with that sound problem... If the sound is still there though ~ yeah KY next time you go there..
I think there was a post somewhere about dealers ~ there service, prices bla bla in the east coast forum if you want to add them to Crap Central...