Need help ASAP [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Need help ASAP


2003GAGT
11-05-2004, 05:24 PM
I just finished installing my head unit, again....and now the lights for the shift lever and the lights behind the speedometer wont come on. All the warning lights for low oil, coolant, etc come on but thats it. The needles all move and the low gas light is one....but for some reason the lights behind the gauges dont come on.

Any ideas????

2003GAGT
11-05-2004, 06:26 PM
Update....I plugged the stock monsoon radio back in and it doesnt even work. Does the harness for the radio run straight back to the amp or are there fuses and relays between the two?

SC/TGrandAm
11-05-2004, 06:27 PM
CHECK YOUR FUSES.

Isnt this a daily question almost.

2003GAGT
11-05-2004, 06:29 PM
I checked all of the fuses on the side of the dash and in the fuse box under the hood.

Any other ideas??

AznGA
11-05-2004, 06:54 PM
Did you get an adapter?

SC/TGrandAm
11-05-2004, 09:29 PM
I hope you used a wiring harness and didnt hardwire the Head unit in...

If you plugged your factory radio back in and it didnt work then you better check your fuses again. This has happened to more people than i can count and everytime it turned out to be a fuse, so check again.

2003GAGT
11-06-2004, 09:06 AM
Checked the fuses again...still nothing.

Another problem I noticed, my fog lamps flash on and off with my turn signals....which seem to be flashing a little bit faster than normal.

juanvan
11-06-2004, 10:13 AM
did you put any jumpers on u'r wires?
Sounds like something is crossed with that...

Next question? Did you disconect the battery before working on it?
Might have shorted something...

If nothing else bring out the multi-meter and start look for voltage in the wires and fuse box

2003GAGT
11-06-2004, 12:05 PM
Got it fixed this morning at the dealership. Thanks.

juanvan
11-06-2004, 01:48 PM
What was wrong with it?
Just so it was resolved..

2003GAGT
11-07-2004, 07:12 AM
They replaced the dimmer module. I was pretty freaked out when they told me they had it in stock and they could do it right away. I'm not used to being at a dealership for less than three hours at a time. lol

The service advisor was telling me it was a common problem with grand ams so I just went along with it. All that matters is its fixed and my dvd navi system is back in.