Windshield wiper problems [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Windshield wiper problems


DevilSlayer
11-18-2004, 10:31 PM
Whenever I put my wipers on intermittent the wipers stutter. Minor problem, but it can be annoying. Is there a simple solution to this problem?

AznGA
11-18-2004, 10:37 PM
Crappy stock wiper blades do that. Go get some better ones like Bosch. I have those and they never stutter.

JohnnyB4439
11-19-2004, 07:04 AM
Bosch are excellent. I payed maybe $15 bucks for the pair, i dunno i forget exactly, but i love them highly would recommend them to anyone.

DevilSlayer
11-19-2004, 07:06 PM
By stutter, I mean the wiper motor is stuttering. It'll start coming up then then itll shake violently.

AznGA
11-19-2004, 07:13 PM
It's the motor? Did you lift the arms off the windsheild and run the wipers?

DevilSlayer
11-19-2004, 07:49 PM
Yep. It only happens when I put it on intermittent. On low and high it doesn't stutter.

TmaXx
12-02-2004, 06:37 PM
Did you resolve the problem? I just bought a 2001 Grand Am and it does the same thing. I noticed it doesn't seem to act up when it's cold. They start getting screwey when the cars hot.

DevilSlayer
12-02-2004, 10:48 PM
Sweet, someone else with my problem. No, I haven't fixed it yet. It's a minor problem, but it can get annoying.

sc02grandam
12-02-2004, 10:59 PM
mine do something like that too.. but they die completely and then come back to life.. most of the time they work properly so i cant get it diagnosed at the dealership. I think mine has something to do with my fuse box.