Resetting Trip and Radio [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Resetting Trip and Radio


GtRamAir8
11-23-2004, 09:58 AM
Last winter I got a new battery after the car kept resetting the trip odometer and the clock to 1:00. This took care of the problem, for the moment. In July I went to start it and the security light came on, wouldn't start because of the passlock. Went directly to pontiac dealer and ended up getting a new ignition switch. Last week I went to start the car and had nothing, keyless entry wouldn't work, no lights came on, completely powerless. Again took it to the dealer and they told me at first I needed another ignition switch. I said no way b/c not even 6 months had gone by since the first one. They kept it overnight and called and said I had an aftermarket security system and this was causing the car to not start. I don't have an aftermarket security system, i have the basic keyless entry with panic button. If anyone else has had this problem, please let me know. I'm going crazy because the dealership thinks that a little blonde girl couldn't possibly know what's wrong with her car.

psychoticpnut
11-23-2004, 10:02 AM
ummmm, well i wasnt in the exact same boat as you but this might help...

when i bought my car new, the negative terminal connecting to the battery was bad. At first everytime i started the car the trip and closk were reset. I checked and the cable to the battery was loose, so i tightened it a bit and that seemed to fix the problem, but it came back. I took it to the dealer and they replaced the negative cable and i havent had a problem since.

Hope that helps

-Pnut