Security light [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Security light


BGessel
12-10-2004, 11:24 PM
Anyone else have problems with the security light coming on and not allowing their car to start? Mine is doing it pretty frequently now. Get in, key in the ignition, and crank crank crank, flashing security light. Now just sit and wait 6 or 7 minutes for it to reset itself and try again. Is this going to be a problem that will only get worse? What causes it?

Thanks,
Brian

radgto
12-11-2004, 11:17 AM
My wife has a 99 SE that liked to do that about twice a week, it did it since it had about 10k on it and it went to the dealer over and over and they could never find a problem.
It bothered her so much that she went out and bought an Ion so she didn't have to wait.
Now it's our third car and we let her father who lives with us currantly use it because he doesn't have a car, he only puts about 30 miles a week on the car and it STILL does it about twice a week.

The only reason we even keep it is because it's had so many problems when a dealer does a carfax on it, they won't offer us **** for it

it's loaded and has 43K on it and it's near perfect and we can't get trade in over $4000 for it

Duane

rizer
12-11-2004, 11:22 AM
Do a search on this. Theres countless threads about this ordeal.

Its the passlock sensor going bad and you have to get a whole new ignition lock cylinder. Bout $160 at dealer plus labor. Unless you install it yourself, which i did a quick HOW TO on it

badboy2451
12-11-2004, 12:29 PM
rizer, i love those wheels mann :metal:

rizer
12-11-2004, 01:22 PM
rizer, i love those wheels mann :metal:

So do the 80 other people that have em also :jackson