Remote Start [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Remote Start


nellering
12-26-2004, 07:21 PM
I have a Performance Teknique ICBM-7071 that I am installing in my 1997 Grand AM SE 4 Cyl. It is a remote start/car alarm. Previously I had a DEI Valet Model 551R installed. With the old remote start the car would occassionally start, but usually it would kill just after turning over. The DEI Valet was professionally installed before I owned the car. I am hooking up the new car starter using the install guide for both manuals. What I mean by this is I am using the old remote starter to find the correct wires for the new one. I am still having the same problem. My remote car starter will turn over and start, but then die instantly. I have the tachometer wire going to the white wire on the coil cluster in the engine. The tach wire is supposed to read 1-6V AC but mine is reading anywhere from 12V-35V depending on the RPMs of the motor (if I push the gas or not). I have not been able to hook up the voltage sensing wire because I cannot find the correct one on the vehicle (it says it should read 6V when the acc is on and 12-15 volts when the car is started). So I do not know if that is why it isn't working. I also do not know if a passlock bypass is installed. I do not see a DEI 555L in the car. I would assume it would have to be there because the car had started remotely with the old DEI valet remote start. I also do not have original keys, so I am thinking that if the car starts with backup keys that this bypass must be installed (am I wrong on this that the resister is in the key? Or is it in the key lock?) Anyways, I would like to get this remote start feature working. Thanks.

nellering
12-28-2004, 01:09 AM
I got it working. No need to reply