Weird passlock/remote start question [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Weird passlock/remote start question


nellering
01-10-2005, 03:28 PM
OK, I've been messing with getting remote starting working on my car since I got it. I have replaced the DEI unit that was originally installed and even upgraded the DEI passlock bypass 555T with a new 555L. The problem I get is the car will start some of the time, and then not other times. Bassically the passlock is killing the car when it doesn't start (when I put the key in after dying it has the theft light blinking). Since I replaced the 555T with the 555L the factory security light is always on in my dash console. The weird thing now, is when I disconnect the 555L the car still starts (with no bypass installed). Basically, the car will start about 50% of the time with or without the bypass. I was wondering how I can permanently disable passlock. I know it can be done, I just can't find it on the internet. If you don't feel comfortable posting it on the board, please e-mail it to me at nellering@charter.net

Thank you,
Nick

sc02grandam
01-10-2005, 11:15 PM
for passlock 2

1. cut the yellow wire
2. splice the black wire and attach one probe of a digital multimeter to it
3. attach the other probe to the keyside of the yellow wire
4. measure the resistance when you attempt to start the car
5. go buy a resistor with the same resistance that you measured
6. attach one side of that resistor to the passlock side of the yellow wire (not the keyside) and splice the other side into the black wire

that will bypass passlock 2 permanently on 99+ GA's

im not sure what kind of system the under 99 ga's use

nellering
01-11-2005, 10:22 AM
Thanks for the reply....but I have passlock 1 in my car.

96gase
02-01-2005, 09:56 PM
same prob with my 96 GA the prob is those passlock deliver variable resistance each time it starts , several diff combos DEI makes a resistance module that can be dialed in but you still can only have it work sometimes other times trips the theft system. it can't be more than .001 off I ended up taking mine out! the DEI module couldn't even do it enough

smiley68
02-24-2005, 10:05 AM
1. cut the yellow wire
2. splice the black wire and attach one probe of a digital multimeter to it
3. attach the other probe to the keyside of the yellow wire
4. measure the resistance when you attempt to start the car
5. go buy a resistor with the same resistance that you measured
6. attach one side of that resistor to the passlock side of the yellow wire (not the keyside) and splice the other side into the black wire


this is in the steering column with the ignition right? or which wire set are these lockated?

smiley68
03-03-2005, 11:49 AM
^^^ Bump?!?!