Driver side power window quit working. [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Driver side power window quit working.


Debose
01-27-2005, 03:52 PM
today I noticed I could not get the window to go down when I pressed the butten but all other windows are working correctly. it's the driver side front window on my 99 4 door GAGT1.

I did notice my lights would dim when I pressed the window switch so.. does that mean the switch is working and it's probably the windows motor or possibly anything else? figured the switch must be working if the lights dim meaning current is going threw the switch but something else is failing?
thanks for any help

NorKoastal
01-27-2005, 03:58 PM
My switch failed after some spilling incident...... Move the switch up.. You will hear the motor grunt.... If it does this the switch is most likely the issue..

JohnCarrJr
03-13-2005, 04:38 PM
I'm having the exact same issue. Anyone know where I can start to figure it out? Taking it to the dealer is out of the question, since the warranty is expired.

UNCTYPE-S
03-13-2005, 05:05 PM
guys i know this is a forum to ask questions and all, but search before you post. you will prob find your answer faster then waiting for one here.

search for
"window regulator"
"window motor"

JohnCarrJr
03-14-2005, 08:03 AM
What an anal reply....

Rich
03-14-2005, 08:14 AM
well he said it in a one of the nicest ways ive heard. and you asked where could you start to figure it out. if you search around this website about those things he listed youll definitely come across something. its a common problem with the GA.

UNCTYPE-S
03-14-2005, 08:30 AM
What an anal reply....

not really, but thanks for trying to start up a war. we will pretend you didnt say that. see the funny thing is, you newbs think you know it all. If you just happen to read the forum guidelines , maybe you will retract your previous statement. Theirs 3 other threads within the first 2 pages of this section answering the same question.

JohnCarrJr
03-14-2005, 09:12 AM
I'm not trying to start a war. I only come to this web site when I have a problem, and need an answer. Its just a resource for me. I don't live here like you do. If I can't find the answer here, I'll look somewhere else.

You could have just answered the question, or pointed me in the right direction without acting like Mr. Moderator.

atexasgarcia
03-14-2005, 09:24 AM
take off the door panel and use a wire tester to see if the moter is getting power if it is take off the moter and then reconnect it and try it again on my blazer it sometime just gets stuck

if it is not stuck and it still won't work your motor is blown -- go to the junk yard or advance auto parts and get one

UNCTYPE-S
03-14-2005, 09:24 AM
i did throw a possibility of what it could be out there and i was answering the thread starters question, not you :asshat

JohnCarrJr
03-14-2005, 09:43 AM
take off the door panel and use a wire tester to see if the moter is getting power if it is take off the moter and then reconnect it and try it again on my blazer it sometime just gets stuck

if it is not stuck and it still won't work your motor is blown -- go to the junk yard or advance auto parts and get one

Thanks,

I called AutoZone, and its $99.99 for the motor alone. They said I can also buy the kit, but I don't think I need the whole kit. Sounds like weekend work to me...

NorKoastal
03-14-2005, 12:14 PM
Did you try pressing up ont he switch to here the window grunt??? If so the motor is fine and the switch went bad.

JohnCarrJr
03-14-2005, 12:30 PM
When I press the switch up, I hear nothing. The motor doesn't grunt. I don't hear anything. The other windows work like a charm.

JohnCarrJr
03-23-2005, 12:39 PM
FYI,

I got it working. Turns out the motor was fine. My GAGT was purchased used. I'm thinking someone was in there tinkering around before I bought the car, or maybe the service people when they fixed my trunk issue.

Anway, when I took off the door panel and weather coating, I could get to the motor. I disconnected the motor from the regulator, then reconnected it to power and tested it, and it worked. So, motor was good. What was the problem? It seemed that the cable was getting bound up somewhere in the window. And the little white plastic peice on the left side of the regulator was loose, and when I pushed the window up, it snapped. Since it was snapped, I was able to look at it, and I noticed yellow glue on it, and a lot of wear. It seemed to me that someone had glued this peice together.

Wait, it gets better....

Without that peice, and becuase all the wires were everywhere, I figured I needed a kit, so I picked one up. It made the job a lot easier with a new kit. So, I take out the old regulator (keep in mind, this is my 1st time doing this, ever), and it comes out from the 5 screws. I put the new kit in, and tighten the 5 screws. But I think, how do I get the window to attach. The window had 2 black brackets with a silver L-Shaped bracket screwed to it. I was thinking that the L-Shaped bracket somehow screwed to the silver bracket on the new regulator armbar. But no matter what I did, I couldn't get it to line up. I then realized that I didn't need the L-Shaped bracket, and removed them from the glass. I screwed the glass to the silver bracket of the window and it worked great.

So......Why was there L-Shaped brackets on there in the 1st place? I didn't remove them when I took out the old regulator. The old regulator had silver brackets of its own. My theory is that someone replaced the regulator before, and DIDN'T screw it into the window. They somehow glued it.

I'm surprised my window didn't just fall down completly! Well, its working now, and the new motor is fast.

pico
03-23-2005, 09:24 PM
I'm actually having this same problem. Well, my driver side window will roll down after I press the switch down a few times. Sometimes it takes more, sometimes it goes as soon as I press it.
It also sounds like the motor in the door is making this crunching noise from time to time too. The thing rolls up fine, but going down is a whole different story.

I actually got some good advice here in a thread I posted a few days ago...it's still on the first page labeled as "Power Windows".

Here's the link.

http://www.grandamgt.com/forum/showthread.php?t=49402

I don't know how much this will help you out.
I'm pretty sure the advice I got was right on, so I'm just going to replace both the swtich and regulator/motor.
I know how frustrating it is since I'm going through it right now...good luck with everything.