Strut Mount Noise [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Strut Mount Noise


dongalonga
02-19-2005, 02:01 PM
I know this has been a common prob, but I have a new question. I know that the mounts are rubbing together, because I get the popping and grinding. My question is: If I take the strut assemblies out to lubricate them and line them up properly, will I have to have the front end aligned again. I have already done the alignment after lowering it and have had no problems with the alignment. I was just wondering if removing the strut assemblies would mess up the alignment again. Thanks for any input.

AznGA
02-19-2005, 02:11 PM
Ya you need alignment once you take it out.

dongalonga
02-19-2005, 02:14 PM
Damn it. This car is driving me crazy. Do you think I should even bother trying to fix it? What exactly will happen if I don't?

Molson
02-19-2005, 02:20 PM
heh
I've had my springs/struts out about 4 times, never got an alignment. Never had a tire problem either.

dongalonga
02-19-2005, 02:23 PM
I thought that once a car was aligned to the correct spec it would be fine unless the suspension geometry was changed. I dont see how that would happen from simply taking out the strut assemblies.

Molson
02-19-2005, 02:29 PM
well technically you to. the camber will be changed. Toe may not unless you move the tie rod.

dongalonga
02-19-2005, 02:33 PM
I guess I dont understand suspensions like I thought I did. How does the camber change when putting the same part back in that should maintain the same geometry? By moving the tie rod do you me turning the wheel manually by hand?

dongalonga
02-19-2005, 02:40 PM
btw where exactly do you put the grease?

Molson
02-19-2005, 02:45 PM
In the strut mount? the 2 halves come apart. there are bearings in there. I took them all out, cleaned them, placed em back and and put grease in. this was temp, I ended up changing the mount a short time after, they are cheap.
the two large bolts that connect the strut to the knuckle at the bottom adjusts camber. (albeit a little, as the hole are not too oval)
By moving the tie rod I mean actually adjusting it.

dongalonga
02-19-2005, 04:41 PM
I was just talking to my wife and she said she felt the grinding in the back seat passenger side. I am confused now because she also flet it in the front passenger side. I changed the front passenger wheel bearing and she said she hasnt felt it in the front again, but felt it last night big time in the back. This is the first time she has sat in the back since the grinding started, so what do you think it could be?