ABS and Tracktion light come on.... [Archive] - GrandAmGT.com Forum

PDA

View Full Version : ABS and Tracktion light come on....


jduce
02-22-2005, 01:56 PM
These 2 lights come on after about 10 minutes of driving... any idea why? Nothin seems wrong

99 grand am gt

lucky13rme
02-22-2005, 02:19 PM
I've had that happen to me before quite a few times. Then next time I started the car they would be gone. Never did figure out what it was. but it hasn't happened in a long time. I was thinking it might of been some kind of moisture problem.

atc3434
02-22-2005, 02:35 PM
Can you people not use the search botton? Is it broken? Invisible? Too complicated? Its a wheel speed sensor, you have to replace the entire hub assembly. Get somebody w/ a tech II to find out which hub is bad. And for the LOVE OF GOD SEARCH next time!

Edit: lucky13rme... I have to say again, love the avatar!

jduce
02-22-2005, 05:13 PM
Thanks

Dead all that stuff about the search function... I didn't have the time to sit here and look for it.

atc3434
02-22-2005, 05:19 PM
Thanks

Dead all that stuff about the search function... I didn't have the time to sit here and look for it.

Well, it took my less time to find 100's of posts about exacty what your searching for that it probably took you to type the first sentence in your post. Just searched for "abs trac off" and got this. (http://www.grandamgt.com/forum/search.php?searchid=304654) Anyways, there ya go, that should be some additional info for ya. You're welcome.