Grinding Noise in front. [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Grinding Noise in front.


Braves299
03-01-2005, 02:03 AM
I have a grinding noise in the front. I hear it when I am at low speeds such as a parking lot/neighborhood road. I searched and I found the TSB about the RSA tires? I'm still confused as to how this happens. I'm not sure if what I hear is related to the tires because it def. sounds like rotors. But I don't think they are the rotors either, because I personally just replaced them (along with the pads) about 3 weeks ago. My tires ARE getting low, so is it possible thats what the sound is? Any feedback is much appreciated.

David

cmoore
03-01-2005, 06:53 AM
If the sound is similar to a flat tire at low speed ... a 'whump whump' sound, it is probably the RSA tire and torqued rim issue from other threads on the board. I have the problem with my 2002 GA GT. It was explained to me that where the tire and rims meet, there is a resonance that occurs at low speeds. Only solution I have seen in other threads is to change tires\rims.

Joker694
03-01-2005, 08:02 AM
yea it is your tires, my girlfriend had that problem on her 2002 ga and I have the same problem on my 2000, she took it in to the dealer and they told her it was her tires and replaced all of them, problem solved

Braves299
03-01-2005, 09:22 AM
ok...cmoore, you said that its a torqued rim issue? If so, that couldnt be the case because I have the older style chrometechs. Joker694, you said you had that problem on a 2000 which DOES give me hope that its just the tires. They need to be replaced soon anyways. Thanks for the quick feedback guys.

Joker694
03-01-2005, 09:47 AM
my gf has the torqued style, i have the chrometechs and mine is the exact same thing as hers, trust me I have driven her car a lot so that would be my guess. I also need new tires so we will see if it goes away once I replace them

Joker694
03-01-2005, 10:01 AM
plus she had all 4 pads and rotors replaced when she first noticed the sound because I also thought it was her rotors grinding and told her to have the dealer look at it, and that didnt fix it. she drives like crazy so her 2002 already has 80k on it so I thought her pads were just worn down