surging/ almost stalling on de-acceleration [Archive] - GrandAmGT.com Forum

PDA

View Full Version : surging/ almost stalling on de-acceleration


mike2002
03-13-2005, 10:22 AM
i just noticed this the other day. if im driving say 50mph and i let off the gas, the rpms slowly drop and drop, get below 1000rpm and the lights get dimmer then it continues to drop to about 500 rpm, lights get really really dim, then it jumps up to about 1100rpm, then back down, then up, back and forth untill i give it gas. when i do get the car stopped, it seems to idle fine, steady 800rpms, sometimes it fluctuates, but not really. also, the lights dim really bad with music, even when the sound system down. its not a big system, its a 800rms amp running 600 watts tops, and thats including the interior speakers (5 channel amp)

is this the alternator going bad? it seems like its getting worse, today comming home it was really bad, the lights got really dark, i thought it was going to stall. even with the radio and foglights off, it still did it.

the day before yesterday i was slowing to go into a turn, and the car actually stalled.

NorKoastal
03-13-2005, 01:07 PM
Go to AutoZone and get the alt tested..

Ridenour
03-13-2005, 06:34 PM
Deffinately sounds like the alterator.

mike2002
03-14-2005, 08:48 PM
thats what i was thinking, ill check out autozone to see if its bad.

is mralternator.com still the best place to get a high output alternator for a 01 3400 alero? ive got a smaller system, but the lights have always dimmed pretty bad, especially at idle.

DrFabulous
03-15-2005, 12:26 PM
I'd check the For Sale section, people have HO ones for sale once in a while. Same with a redtop battery. Off topic, I see you're from Rosemount... that's not by chance MN is it?

mike2002
03-15-2005, 06:46 PM
ya, its minnesota, from there?



just today, it started idling funny. it will surge from 700-1000 rpm's when i first start it.

the guy at checkers said he thought it was the idle air control motor

DrFabulous
03-15-2005, 06:47 PM
Oh yea, I went to Chaska HS. Right near you. Small world lol I am in school in Duluth right now.

mike2002
03-17-2005, 09:10 PM
update:

the guy at checkers told me to use brake cleaner, pull out the idle air control motor, and clean it off with the cleaner. just like he said it was all full of black carbon, on the spring, tip, shaft. so i cleaned it all off, and for the past two days the car has been perfectly fine

fixed for less than $3, and i still have 98% of the can left......:D