Squeeeeeeal! [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Squeeeeeeal!


Vroom-Vroom
03-30-2005, 02:29 PM
okay i have no idea what or why my car squeals. it sounds like its from under the hood so i lubed the belt... and i can still hear it. and then agian it sounds like the breaks so i replaced the pads with ceramic ones. and still i hear it. my friend mike has a GAGT too, and his car squeals too... its like this high pitched squealing sounds... and its driving me crazy... please help me...

mr_eh
03-30-2005, 02:32 PM
uh, does it happen when you brake?

KeyserSosa2000
03-30-2005, 02:33 PM
More information, does it do it when you turn? at idol?

Molson
03-30-2005, 02:36 PM
lubing your belt is the worst thing you can do on a S-belt application. It can cause it to slip off pullys.

Vroom-Vroom
03-30-2005, 02:38 PM
it squeals when i break and when im driving. its just not as noticable.

Vroom-Vroom
03-30-2005, 02:39 PM
could it be a pully?

Molson
03-30-2005, 02:40 PM
could be the AC compressor. I had to replace mine.
try turning the AC on and off.

xxbackhillxx
03-30-2005, 02:45 PM
^ what he said. mine did it for a while.

Vroom-Vroom
03-30-2005, 03:00 PM
i tried that... i drove with the AC on for awhile yesterday. well, when i start my car... all i hear is this squealing sound under the hood. and there is also a squealing sound from my breaks, but those r brand new. idk what it is... its really annoying.

Greed4Speed
03-30-2005, 03:41 PM
Change your belt if you lubed it. NEVER lube belts. It could also be the idler pulley Pull the belt loose and start your car (it won't hurt if its for a short time) and see if the sound goes away. If it does you know your culprit is either the belt or idler. With it being a 00 GA, if the belt has never been changed its time to do so anyway.

Brake pads. Are you sure you installed them right and lubed the contact areas? Some pads just make noise.

SC/TGrandAm
03-30-2005, 04:09 PM
Id start with changing the belt.

I learned the hard way not to lube belts. When I was a dumbass 16 year old I lubed my cars belt with WD40 and we'll just stop there....

Rich
03-30-2005, 04:24 PM
hmm i remember a few years ago my step dad sprayed wd-40 on the belts on our 79 f-150. i didnt know that it would cause problems but it makes sense that it could. thankfully nothing bad happened. shows how much he knows about cars though :rolleyes: /thread jack

BiHStL
03-30-2005, 04:34 PM
how about power steering pump, is it that kind of noise?

digitalballz
03-30-2005, 06:10 PM
I use PB blaster on belts in work all the time. nothing ever happens to them. maybe its teh tensioner???

AaronGTR
03-30-2005, 06:17 PM
I have a question... where in the "all go" section description does it say this is the place for diagnosing problems? This should be in tech Q&A.

Molson
03-30-2005, 06:21 PM
I musta missed that. Just as you missed the PM or report post to moderator button. :D

AaronGTR
03-30-2005, 06:34 PM
hehe, sorry 'bout that. Actually I was gonna report it but ya beat me too it. :P :)

Vroom-Vroom
03-30-2005, 10:57 PM
didnt spray nothing on the belt... it was sprayed on the pullys... sorry about that. ill try the belt changing idea tho