Transmission sticking when put into gear? [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Transmission sticking when put into gear?


ecko70
04-03-2005, 10:04 PM
Every now and then I will go to put hte car into gear and it doesnt do anything, but then I will wait a second or two and it will SLAM into gear making an aweful noise. Any idea what this could be?

ecko70
04-04-2005, 12:38 PM
Bump* Any idea what could be causing this? Would rather get an opinion b4 takin it to the shop.

GrahamKracka
04-04-2005, 12:46 PM
i had the same problem.....I brought it in and i got a new tranny...but im under warranty.

ecko70
04-04-2005, 01:32 PM
Blah See I havent been under warranty for almost 20k miles. Im hopin its not too hefty of a fix. It doesnt do it every time either which is why I just now starting to get concerned

Carmaniac
04-04-2005, 03:39 PM
i have the same problem but it only happens when it is really hot out and i go on long trips. i have dealt with it but i have been thinking of getting a tranny cooler to keep the heat down.

manic mechanic
04-04-2005, 03:52 PM
Have you checked your transmission fluid level lately? This is a classic symptom of a low tranny fluid level.

ecko70
04-04-2005, 04:07 PM
How do i check it? theres no dipstick or anything like the older cars >_<. I see where the cap is but I have no idea how to check it out

manic mechanic
04-04-2005, 05:24 PM
From the factory service manual ...

1.- Start the engine and let the engine idle until the transmission fluid temperature has reached at least 40 C or 104 F.

2.- Depress the brake pedal and move the shift lever through the gear ranges, pausing a few seconds in each range. Return the shift lever to the park position.

3.- Raise the vehicle on a hoist. The vehicle must be level, with the engine running and the shift lever in the park position.

4.- Remove the transmission oil level control plug (65). See attached photo.

5.- Check the fluid level. The fluid level should be even with the threaded plug hole.

6.- If necessary add DEXTRON III automatic transmission fluid in increments of 0.5 litres (1/2 quart) until the fluid drains from the plug hole.

GrahamKracka
04-04-2005, 05:30 PM
Blah See I havent been under warranty for almost 20k miles. Im hopin its not too hefty of a fix. It doesnt do it every time either which is why I just now starting to get concerned


ah you see, mine was getttin to where it did it almost every time...hell it even stalled the engine a few times