my car wont start [Archive] - GrandAmGT.com Forum

PDA

View Full Version : my car wont start


babegirl43906
04-16-2005, 09:31 PM
today i turned off my car and went in to the store came back out and couldnt get my car started. my radio and lights worked but couldnt get the car to kick over. tried to jump the battery that wouldnt work. starter and selinoid is good also.i have been told its the switch in my ignition how can i check to see what it is i cant afford to take to shop. anybody know what the problem is?

jimraelee
04-17-2005, 01:04 PM
wont kick over... like the engine wont turn over at all.. there is two items in line of you power to the starter.... let me explain... key goes in ignition and pushes a rod onthe steering column.... into the ign switch at the botom of the column... power wire goes in and yellow wire comes out to the neutral safety switch out it comes purple to the starter.. .does that help... theft deterent only comes in to play after the eng starts for 3-5 sec.... but eng still turns over

babegirl43906
04-17-2005, 05:59 PM
thanks ill have my husband try that he wasnt sure where the neutral saftey switch even was but are u sure that wont interfere with the air bag

jimraelee
04-17-2005, 07:20 PM
Yes I have a 94 and I believe its the same body style.... similar steering column, and the air bag system is seperate from the starting system... your not pulling the air bag are you???

AaronGAGT
04-17-2005, 11:50 PM
You sure its not fuel management problems... do you hear the fuel pump coming on??

crazyboykc
04-25-2005, 09:22 PM
It might be your cam sensor. I had this happen to my Grand AM and that's what had to be replaced, which was over $600.00

lufkintravis
04-25-2005, 09:47 PM
My car done the same thing three days after i bought it... Mine was a bad cell in the POS delco battery... I had been starting my car all day long and not a single hint it was gonna go, but when i came out of a store (with milk, dammit) my car would just click ONE time when i hit the starter... just a thought, and oh, don't buy delco replacement batteries - straight from the mouths of TWO people - one @ pontiac and the other @ chevy... Don't mean to sound like i think you're stupid, but I freaked when it happened cause everything else worked and the batt. didn't act dead... had voltage, just no amperage to turn the starter... Just a reminder not to overlook the simple things... take care buddy :)

Trancer
04-25-2005, 10:47 PM
he said he tried to jump start it so im sure its not the battery

stangdude
04-25-2005, 11:07 PM
I agree that it probably isn't your battery, but also agree with lufkintravis, Delco batteries are crap. I've sold parts for 5 years and while I'll be the first to admit that not all of our batteries are the best, Delco batteries and Everstart are the most common in our core bin. Most Delco 78 groups are well known for the positive terminal rotting off. These are found in larger cars like Grand Prix and GM Trucks. As far as your problem, I've heard of grand am's having quite a few cam sensor problems which can cause your symptoms