Low traction or tranny problem with SVS ? [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Low traction or tranny problem with SVS ?


ecko70
04-24-2005, 04:37 PM
Today when I started my car everything was fine, until I shifted it into gear and had an SVS light come on. All of a sudden I cant get the car over 3k prms. I went to accelerate and it jumps from 1.5 to 3k rpms then back down very rapidly kind of as if I was hittin the gas pedal about a million times off and on. I cant figure out what it is. Possible transmission problem? Help!

SilverGAGT04
04-24-2005, 08:46 PM
Possibly a cat clogged.

ecko70
04-24-2005, 09:36 PM
I just took it out and Im not getting any headlights now. Could this be a DHP problem by chance?

Trancer
04-25-2005, 10:50 PM
your computer could be in a closed loop mode... if so, then something is causing the computer to go into safe mode to protect your car.

Could also be a clogged cat as said above

ecko70
04-25-2005, 11:38 PM
ick please dont say safe mode :-x I got the headlights working...turns out one was burnt out and thats what cause the SVS light. Guess it was coincidence that both problems happend on the exact same day. It still is under warranty for the next 4k miles so Im takin it in tomorrow.

steve53
06-30-2009, 08:56 PM
I am having almost the same problem. When I shift from park to reverse or any other gear, I get an SVS LIGHT. The car still drives just fine though. Just before the SVS light goes on, the highbeam indicator lamp flashes a few times real quick.

1999 grand am se

Mike Jung
06-30-2009, 09:52 PM
I am having almost the same problem. When I shift from park to reverse or any other gear, I get an SVS LIGHT. The car still drives just fine though. Just before the SVS light goes on, the highbeam indicator lamp flashes a few times real quick.

1999 grand am se
Sounds like your headlight bulb needs changing.

My mom's Sunfire GT did that when a high beam filament of the bulb was blown.
No DRL's lol

ga2001gt532
07-01-2009, 09:08 PM
my car had the same problem,last sunday actually, but it was only after i washed it.
from going from a stop sign, once you get to were it shifts into second my car kept on reving up down very quickly but once i let go of the gas it was fine.
i broke one of my plugs messing around looking at ****, so then i bought new ngk iridums and i never had the problem agian but i don't know if it was related to the weired reving. so best of luck i thought my tranny was toast.