trouble starting engine [Archive] - GrandAmGT.com Forum

PDA

View Full Version : trouble starting engine


jenny22
04-25-2005, 10:17 PM
I have a problem....

I have a 2000 gagt. I can go about 200 miles and then all of a sudden my car will not start. It just keeps cranking and cranking..... until I put more fuel in it. And not just a little fuel but 10gallons! I have two 5 gallon containers and I must put them both in before it will start. Is this just running out of gas and my fuel gauge is broke? (gauge reads about 1/4 tank when this happens) Or is it something else? Car starts just fine every other time.

If it was just running out of gas why would it take so much to get it to start back up? Anyone had a similar problem?


Thanks

Jenny

Braves299
04-25-2005, 10:38 PM
well if it does run out of gas, you will need to add quite a bit. If you just add a little bit, you are going to need to rock your car back and forth a little to get it all around.

Trancer
04-25-2005, 10:44 PM
change your fuel filter

jenny22
04-26-2005, 08:59 AM
would the fuel filter cause it not to use all the gas in the tank?

jenny22
04-27-2005, 09:08 AM
How would the fuel filter help this problem?

jimraelee
04-27-2005, 10:14 AM
the fuel filter will cause this issue when it is plugged... or blockage inside stopping fuel flow... If there is a blockage adding more fuel to the tank will not fix this issue, supose the blockage only occurs when the fuel pres is on and adding fuel only relaxes the blockage... there fore when she stops and trys to start the car again without adding fuel then it should start... I think there is a bad fuel gauge. My car reads full for quite some time then withing 75miles it drops like a rock and stops about 1/4 tank when Im empty... found this out when I first got the car and was driving along, noticed "Oh i need some gas im 1/4 tank"... sput sput putter sput sput... 200ft later I was calling a buddy to shuttle me to the station... I need to replace my sending unit to fix this issue