Help!! Car wont Crank, Just Click Once 2000Se [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Help!! Car wont Crank, Just Click Once 2000Se


fastws6ta
07-12-2005, 04:24 PM
:hammer: :banghead
Once again turning the Brain :teacher: power of the forum to help me....

Grand Am Se V-6 with about 125,000 miles
Ok, I came home last night...no problems starting or anything.....Tried to go to Work this morning, Turn the Key....and CLICK!, nothing, took the battery to PepBoys...Checked and charged....Good Battery..., Try to Start.. CLICK.., nothing except one loud CLICK...

Searched the forums....could not find anything about a problem like this... In other posts some people said it could be the fuel Pump...but I hear it priming when I turn the key to the Run position....

**One key note, my Key cylinder might be going bad...I can pull the key out of the Ign. any time the car is running and it will stay running....

Any advice would be gladly accepted

SilverGAGT04
07-12-2005, 06:18 PM
Sounds like a locked starter. Hit the starter gently with a hammer while someone is turning the key. See if it starts.

stangdude
07-12-2005, 06:54 PM
holy crap!! NEVER hit a starter on these cars with a hammer. Older starters this worked great on, but these newer ones operate with large magnets that will break if you hit it with a hammer. the hardest thing i'd hit it with is my fist, but I doubt that is it. The problem could be the crank or cam sensor, I can't remember which one, but one of them is well known for going out on these cars and can cause the problem you describe. It could also be the fuel pump. turn the key to the run position and see if you can hear the pump hum in the back. If you don't hear anything, the pump is probably dead.

brim
07-12-2005, 09:06 PM
check all the battery connections, wires from start to end, take off the rubber caps on the wires if they're still on.

if you have full powere in the car that's probably not the problem though

Remove the starter and have it tested at a reliable autozone

the shaft in the starter is probably not engaging and spinning like it should

brim
07-12-2005, 09:08 PM
holy crap!! NEVER hit a starter on these cars with a hammer. Older starters this worked great on, but these newer ones operate with large magnets that will break if you hit it with a hammer. the hardest thing i'd hit it with is my fist, but I doubt that is it. The problem could be the crank or cam sensor, I can't remember which one, but one of them is well known for going out on these cars and can cause the problem you describe. It could also be the fuel pump. turn the key to the run position and see if you can hear the pump hum in the back. If you don't hear anything, the pump is probably dead.

if the fuel pump was shot the engine will still turn and fire

jeffreno
07-12-2005, 09:47 PM
if the fuel pump was shot the engine will still turn and fire

Yeah, my fuel pump went awhile ago - the engine will turn, its just it wont get any fuel!

timka86
07-12-2005, 10:46 PM
I had this similar problem but on a different car, it happened the morning after i washed my engine bay. The battery terminal got so oxidated overnight that it was making a poor connection and not enough juice was flowing to the starter. it would just click and that's all. so my best guess woulb be a bad connection somewhere.

iceman
07-12-2005, 10:50 PM
Clean the battery terminals and try from there.. sounds ilke bad battery / bad battery connection.

2000GA
07-13-2005, 05:12 PM
I've had batterys test fine before that were still dead. Try a different battery if cleaning everything up doesnt work.

fastws6ta
07-14-2005, 12:33 PM
Well...I thank everyone for their advice, I tried Jump starting my car and it started up....Turned it off...Turned on again without the jump....I don't know if the battery is on its last leg or the starter just froze up and the extra juice from the Jump got it moving...but its working.
Thank you all once again for your advice and saving me a buck or two :wave: :respekt: