hello all [Archive] - GrandAmGT.com Forum

PDA

View Full Version : hello all


Exodus
07-12-2005, 05:04 PM
glad i finally got a chance to sign up and be apart of the grand am site.
I have a 2000 gt (bought it five years ago) and never got a chance to sign up.
Yes after five years, anyway hope to be a part of the interesting conversations.

boost21
07-12-2005, 06:34 PM
*welcome*

ViperGTSR
07-12-2005, 06:45 PM
anyway hope to be a part of the interesting conversations.shoulda signed up 4 years ago for those
welcome!

Exodus
07-13-2005, 07:55 AM
—thanx
anyway this might be in the wrong place if so, sorry, but knowing about typical grand am problems, i don't believe i've ever heard of anyone coming across this problem. I did a search but came up empty handed.
Here's the problem: Cd player skips alot and i know it's not the cd's. this just started recently. cds work everywhere else. it's getting to be very annoying now.
if this has happened to anyone or if you can please give some insight, it would greatly be appreciated.
thanks

shortsexychica
07-13-2005, 08:43 AM
welcome fellow GT owner :cheers:

Kdawg207
07-13-2005, 08:52 AM
*welcome*

I would suggest making a seperate post about issues yur having in the technical area

dsk727
07-13-2005, 01:30 PM
*welcome* and enjoy the site :)

02andahalfgt
07-13-2005, 04:03 PM
—thanx
anyway this might be in the wrong place if so, sorry, but knowing about typical grand am problems, i don't believe i've ever heard of anyone coming across this problem. I did a search but came up empty handed.
Here's the problem: Cd player skips alot and i know it's not the cd's. this just started recently. cds work everywhere else. it's getting to be very annoying now.
if this has happened to anyone or if you can please give some insight, it would greatly be appreciated.
thanks

Try making a post in the audio section. I haven't heard about that happening to anyone, but I could be wrong. Doesn't sound like a GA problem, probably a dirty laser reading the discs.