Rattling at startup [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Rattling at startup


klobbs
07-14-2005, 03:07 PM
When I start my car, there's a slight rattling under the hood. It almost sounds like the oil is low, but there's actually a little too much oil (say, 1/8 inch above the "full" mark). It seems to go away if I accelerate, but then again that could be due to the noise not letting me hear it. Any suggestions?

plourded
07-14-2005, 03:43 PM
Don't know if it's the same rattling I get, but mine is the catelic rattling from inside.

Mike Jung
07-14-2005, 04:17 PM
When I start my car, there's a slight rattling under the hood. It almost sounds like the oil is low, but there's actually a little too much oil (say, 1/8 inch above the "full" mark)...
Did this recently start making the rattling nosie (or was it always there) ?

What type of oil filter are you using ?

turbotoad
07-14-2005, 07:04 PM
Mine does a similar thing. Sounds like a Deisel engine after it's first started. But after you rev the engine a little it goes away. Could be piston slap, or maybe the lifters making noise until there is enough oil flowing to quiet things down? I don't know. But I'm not going to worry about it because I only have about a year to go on my lease and I bought the extended warrenty for coverage until the lease is up. So if she blows..........Oh Well.

atc3434
07-14-2005, 10:41 PM
Extremely common and not a problem with the 3400. All 60 degree GM v6s have this rattle to them, I wouldn't sweat it.

Malaclypse
07-15-2005, 12:21 AM
Not to mention that alot of LS1s and 4.8/5.3/6.0 truck motors can develope a similar noise. Mine has been 'rattling' its ass off since 45k and still runs like a champ at 105k.