Weird Noise at low speeds [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Weird Noise at low speeds


BadGT471
07-19-2005, 03:22 PM
I'm not sure what this, but i've noticed it for awhile. I am getting a weird noise from the front of the car. It almost sounds like a griding type sound. I don't think it's my brakes, I just had them replaced and I have the ceramic pads now. It almost sounds like it's coming from the tires. It makes this sound whether I am braking or just coasting. I have an 02 GAGT with 44k miles on the stock RSA's. I'm thinking maybe I'll just replace these crappy tires. I hear this sound at like 5-10MPH, once i speed up, i don't hear it anymore. Any ideas?

Jeff

coupe
07-19-2005, 03:30 PM
Its the RSA's, its a comin problem. Actually i dont know anyone who dint have this problem with their RSA's.

Best thing for you to do is do a search on "stock RSA's" or something to that effect. You will read alot on how much these tires blow goat balls. I have a pure hate for those tires.

coupe
07-19-2005, 03:42 PM
As a matter of fact i would like to sock the stupid son of a b!tch who decided that those where the tires to put on the GA. He needs to be socked in the balls.......many times.

BoodabulB
07-19-2005, 04:57 PM
i heard a noise from my tires a little while ago and it turned out to be a rock stuck i the tread, most likely not your porblem, but just fyi

mycardomain (http://www.cardomain.com/ride/770659/1)

Graxall
07-19-2005, 05:11 PM
its the RSA's. ONLY other problem it could be is your bearings but i doubt it. But yea its the RSA's if u look in the warranty section i think theres a post about the recall or something on the RSA's. I went with toyo proxies 4's. Very good tire. its hard to chirp em they got so much traction lol. Anyway i still need to get the proxies in my rear so i hear it in the back now. BTW all 4 of my brakes are replaced so ur right its not the brakes lol

scorpionhawk
07-27-2005, 08:12 AM
the rsa's are such crappy tires...it's a shame that they made them stock for a great car like this. however, i have the same problem and i believe my issue is the cv joint... :(

coupe
07-27-2005, 09:58 AM
^^ If you no longer have RSA's then it is definately something else. I wouldnt consider this a great car as much as i love it. What makes it not such a great car is GM put alot of cheap work into it. Its just a bucket of small problems on wheels. Thats pretty much why i am modding the crap out of it.

Im willing to bet you have a bad wheel bearing not a CV joint.

00blackGT
07-28-2005, 12:32 AM
WOW Just got my GAGT on Saturday July 23 and i had been hearin a weired noise from the front and i thought it was a HUB or bearning and took it to the Dealer and they told me it was the Tires i had Car only has 68K But it does not get louder just says the same..So i will found out when these tires are gone......

coupe
07-28-2005, 06:22 AM
I take it those arent the original RSA's?

shortsexychica
07-28-2005, 06:55 AM
I'm having the same thing but can someone tell me what are the stock tires? I've Pirelli SuperSports that came with the car when I bought it 2 months ago....

00blackGT
07-28-2005, 10:04 AM
I take it those arent the original RSA's?

I dont know probly not but its whatever the Pontiac dealer ship put on the car before they sold it to me..They told me that there was s "recall" on them for making that noise....???? But they are RSA's

coupe
07-28-2005, 11:07 AM
Well at least you know its the tires.