Temp problem [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Temp problem


izayn
08-19-2005, 05:21 PM
About I week ago I was flying doen the highway and my red temperature light poped on. The tem at the time it came on was about 235.

Now the temperature bonces all over the place from 220 to about 245.

The resiovor is filled everything is in working order except the temp.

Does anybody know what can be possibly wrong.
Also could drivng around in 98 + humidity cause this strange fluctuation.

Thanks

2000GA
08-19-2005, 05:32 PM
possibly a stuck termostat

GrandAmGT1996
08-19-2005, 07:50 PM
What color is your coolant, if its a rust water color...thats probably the problem

izayn
08-20-2005, 04:10 AM
The coolant is rust color, but the its dexcool coolant which is rust color when you buy it.

tido_29
08-20-2005, 10:39 AM
I have that same problem. My used to get to 230 degrees while driving and sitting in traffic.

I changed the thermostat (A PAIN IN THE AS*).. and now it reaches 215 most the time.. if i run it a little hard and sit in traffic for a bit it will reach 230 again..


What I want to do is a radioator flush but you have to take off the thermostat again to do a good one.. :( I don't know if I want to go through that again.

digitalballz
08-20-2005, 12:14 PM
you dont have to remove the tstat to do a RADIATOR flush. If you want to flush the entire system, then you need to remove the tstat. Theres also 2 plugs in the block that you need to remove to drain the entire system.

Inferno
08-20-2005, 12:24 PM
I would guess that its the thermostat as well

tido_29
08-20-2005, 12:27 PM
you dont have to remove the tstat to do a RADIATOR flush. If you want to flush the entire system, then you need to remove the tstat. Theres also 2 plugs in the block that you need to remove to drain the entire system.


true :) but I want to flush the entire system not just part of it.. :nervous:

badinstincts
09-02-2005, 07:49 PM
hi guys, i busted up my grand am today.
I was going fairly slow, like 10-15 mph and a van about 20feet from me hit the brakes and stopped right away, i was already slowing down and slammed the brakes, but there seemed to be no reponse (it was like on those cheap bikes where it doesn't matter how hard you press they just dont work). Well anyway i went under the van, so the only damage was the left headlight,hood and some cracks on the bumper(just the grill part). The support bar that is under the plastic covering (where the ram air thingy sits) was dented, (i just pulled it back by tying it to a tree and revving the engine from under the hood. It looks good now.

So my concern now is that there is no coolant. It looked like the coolant was leaking but it stopped. I tried to open the coolant cap but there was some other weird cap there that I just couldn't remove, I'm waiting for the car to cool down now as it was 2-3 lines after 200.
I really dont understand how to tell since what it says is 100, 200, 260... so whatever.

I put my flashlight onto the radiator and the light didn't show any level. So I'm guessing its all gone.

So what I'm wondering is what is the car temp and is that normal (it stays between 2-3 lines after the middle (200). Is that high? And is it possible that my radiator leaked out the coolant? The radiator seems fine though, maybe some tube or something was punctured? Any help is appreciated, as I dont want to destroy my beloved 1999 Grand Am GT =D

badinstincts
09-02-2005, 08:51 PM
to update: i just went down and checked (waited an hour and a half and it was still warm (almost hot but not really)).
There was coolant but it seemed kinda low, it also seemed kinda thick, it was the dex cool, I had some regular coolant in the trunk so I added it (dont even know how it got there).
Well it seems there is no leak (thankfully) it is oil because I had the oil changed today and I guess the guy let some drip down by the battery (makes sense since it is even on the battery tray). Well I'll definitely replace the parts myself, the header panel for the headlights was shattered, but I am getting that off ebay along with a headlight. Now I need a black hood and a black front bumper. I'm looking to spend a max of $120 for the bumper shipped and $160 for the hood shipped. Hopefully someone in the classifieds would have them. =)

MantaGreen97
09-03-2005, 08:30 AM
The coolant is rust color, but the its dexcool coolant which is rust color when you buy it.

Uhh, actually DEX-COOL is bright/neon orange when you buy it! Just like the neon green stuff, only a pink/orange colour instead.

badinstincts
09-07-2005, 07:29 PM
it looks kinda rust color when its inside the coolant tank and when its kinda dark outside...