Battery, alternator or something else? [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Battery, alternator or something else?


string3599
09-27-2005, 10:35 PM
I have a 99 Grand Am GT with about 76,000 miles on it. I had my battery and alternator replaced about four months ago. Tonight, I drove to a restaurant, shut my car off and noticed the fuel and temp gages didnt go to zero position. I tried to lock my doors via the power lock and there was not enough power to do that. My car would not start as well, obviously. I then tried to jump start my car. The starter would try and start the engine but then the engine would turn over slightly and then die. So what is the problem? I am figuring it is either the battery or alternator. I need to figure out where to have it towed: dealership (warranty on alternator) or Wal-Mart (warranty on battery). Also are there any instructions on how to remove the battery? Tried a search but nothing came up. Thanks for any help!

GAGT7386
09-27-2005, 10:57 PM
I would check to make sure that the battery connections don't have a lot of corrotion on them. They may look fine, but check under the rubber boots. If there is a lot of corrotion it can cause a bad connect b/w the batt and the alt. Otherwise if that doesn't help, take it to the dealer and tell them that they mess shi* up and have them check it out.

string3599
09-28-2005, 07:10 AM
Thanks. I tried to search on how to take the battery out but could not find anything. Do you know if any thread exists?

GAGT7386
09-28-2005, 09:06 PM
take the battery out of the car? just unbolt the black piece that holds it to the plate and lift.

Coop
09-29-2005, 04:57 PM
Definately not the alternator since it doesn't do anything unless the engine is running. Either a bad battery/cable or a bad/loose connection. GAGT7386 is on the right track.