one foglight works, the other does not [Archive] - GrandAmGT.com Forum

PDA

View Full Version : one foglight works, the other does not


scorpionhawk
10-23-2005, 03:52 AM
im hoping someone could help me out with this.

my driver's side foglight shut off one day while i was driving and has not come back on since. i recently replaced my old, corroded headlight socket harnesses with some higher temperature ones, and my friend suggested that may be the solution but it wasn't. i've checked the fuses and nothing seems wrong.

pyro
10-23-2005, 05:47 AM
did you change the bulb? if so, did you touch the glass? check the wiring?

Panacea
10-23-2005, 06:03 AM
Change the light bulb. Common sense.

shady milkman
10-23-2005, 07:23 AM
same thing happened with mine. when it goes out make sure the car is running and you have the fog lights running. then go and knock on it (like a door) and it will come on. It takes a pretty hard knock but i had to do that like 5 times and now its been on for like 2 months :) hope that helps you:redga:

KrustyTC
10-23-2005, 10:40 AM
If you take the bulb out and clean the contacts on both the bulb and the connector you shouldn't have to knock on it anymore. You've got corroded contacts which is giving you and intermittent connection.

later,
KrustyTC

scorpionhawk
10-23-2005, 02:01 PM
Change the light bulb. Common sense.

it's not that. i have an unused pair of foglights that when i reinstalled did not solve the problem. believe me, that was the FIRST thing i did.

scorpionhawk
10-24-2005, 04:02 AM
If you take the bulb out and clean the contacts on both the bulb and the connector you shouldn't have to knock on it anymore. You've got corroded contacts which is giving you and intermittent connection.

later,
KrustyTC

i checked the connections, everything was clean and fine. i think i have a short in the wires somewhere but i'll check with my multimeter. thanks for the info though.