wont start [Archive] - GrandAmGT.com Forum

PDA

View Full Version : wont start


SofaKingLoud
11-28-2005, 08:21 PM
ok so this morning i try to start my car the battery is dead so i get a jump it still wont start it dosent seem like its getting any gas what do u guys think the fuel pump or what?

digitalballz
11-28-2005, 08:40 PM
does it crank over??? Is it the security light deal??

SofaKingLoud
11-28-2005, 08:58 PM
it cranks over just dont start and that night it was really windy so there was alot of dirt on my engine

digitalballz
11-29-2005, 07:44 PM
Might be the whole pass;ock deal. Does the security light stay on after you try to start??

Jason E
11-29-2005, 08:01 PM
What's this "security light deal?" The security light came on while I was driving my '99 on Saturday, and stayed on until I parked it. I restarted it, and it went away, and hasn't come back since.

Something I need to be watching for? :(

digitalballz
11-29-2005, 08:19 PM
could be... If you try to start your car and your security light comes on, and stays on. Just let your car sit for about 15-20 mins. Try it again and it should work. Doing that has always worked for me when I had this happen. If you search it has been disscussed many times.

SofaKingLoud
11-30-2005, 12:21 PM
nope no light when i tun it to on i cant hear the fuel pump turn on so idk

gobraves02002
11-30-2005, 01:48 PM
well considering your other post about your amp, when the key is out of the ignition, is your amp still on or does it lose power. also the amp your using does draw alot of power, you alt might of quit working.