While adding coolant..... [Archive] - GrandAmGT.com Forum

PDA

View Full Version : While adding coolant.....


Plug
12-04-2005, 09:50 PM
I noticed a small hose coming off the coolant bottle thats got a bolt in the end plugging the end of the hose, with a hose clamp around that.

It's obvious the hose doesn't lead anywhere.

I think the guys who flushed and replaced the coolant might have put it there and forgot to remove it after service.

That bolt shouldn't be there am I right?

1999 GAGT

DevilSlayer
12-04-2005, 10:27 PM
Perhaps that hose is used to bleed the cooling system?

Braves299
12-04-2005, 11:54 PM
It might be some kind of quick release thing. They have a device like that for oil drains as well.

AaronGAGT
12-05-2005, 07:57 PM
Sounds like the overflow tube. does it point straight down on the passenger side?

eric99gt
12-05-2005, 08:00 PM
it's the overflow tube....not sure why it has a bolt in it. If it was overflowing out that he was just covering up another problem by plugging it with a bolt.

Plug
12-11-2005, 07:43 PM
Sounds like the overflow tube. does it point straight down on the passenger side?

yes.

should I remove it...the bolt??

2002AmSE
12-11-2005, 08:17 PM
Yes, remove the bolt. It could be possible that it once leaked because the cap went bad and didn't hold the pressure inside. If the cap is bad the pressure will be let off before the proper pressure can build up in the coolant system. If you haven't replaced the cap yourself you might need to if you start losing fluid through the tube, but yes remove the bolt.