Transmission Clunk (is this normal?) [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Transmission Clunk (is this normal?)


szf2
02-22-2006, 07:17 AM
I just purchased a 2002 GASE about one month ago. So far the car is running great. The one problem, however, is the vehicle makes a loud CLUNK when I start it in park. Also, when it is in park, I can push the vehicle forward and backward almost a foot. Finally, the tranny is a bit noisy/shakey when in reverse. The tranny works great in drive though and shifts through the gears NP.

Anyway, just wondering if what I descrbed is "typical" for the GA trannies or if it is signs of possible tranny failure down the road.

Slim
02-22-2006, 07:22 AM
Nope, definitely not normal. You might want to have a tranny shop check it out.

brsexton
02-24-2006, 04:23 PM
I just purchased a 2002 GASE about one month ago. So far the car is running great. The one problem, however, is the vehicle makes a loud CLUNK when I start it in park. Also, when it is in park, I can push the vehicle forward and backward almost a foot. Finally, the tranny is a bit noisy/shakey when in reverse. The tranny works great in drive though and shifts through the gears NP.

Anyway, just wondering if what I descrbed is "typical" for the GA trannies or if it is signs of possible tranny failure down the road.


It sounds like your car may have been slammed in park before it was stopped at some point in its life. Do you know if it was a previous rental unit? I know people like to do this with rental cars just to see what will happen. You being able to move your car almost a foot while in park tells me the park claw is bent. So a bent park claw can happen from putting the car in park while it is still moving.

szf2
02-28-2006, 10:29 AM
Thanks for the information. I called a local tranny shop and they suggested it might be either the motor mounts or the "detent" (not sure exactly what the later is). However, the tranny is noisy/shaky in reverse only when I shift from Park to Reverse. If I shift from Drive to Reverse, it doesn't shake at all. Seems to me that points to the tranny not. the motor mounts. Unfortunately, I have a very limited knowledge of trannies. Does the tranny only making a noise when shifted into Reverse from Park (vs. Reverse from Drive) sound like something that might point to a bad park claw and/or detent?