Car not starting [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Car not starting


loudalero
03-03-2006, 11:44 AM
Ok, everyonce in a while my car will not start. It will turn over sound like its going to run but as soon as I let the key go it shuts off. If I press the gas it will remain running until I take my foot off the pedal. It does not happen all the time. I played with it for about 30 minutes the other night and I tried disconnecting the battery and nothing worked until I decided I was going to get home one way or another. I put it in neutral and then it started right up. So I was thinking that it was the park position switch but you tell me your thoughts.

Graxall
03-03-2006, 11:51 AM
Ok, everyonce in a while my car will not start. It will turn over sound like its going to run but as soon as I let the key go it shuts off. If I press the gas it will remain running until I take my foot off the pedal. It does not happen all the time. I played with it for about 30 minutes the other night and I tried disconnecting the battery and nothing worked until I decided I was going to get home one way or another. I put it in neutral and then it started right up. So I was thinking that it was the park position switch but you tell me your thoughts.
So you put it in nuetral and it started pefect but when its in park it doesnt start at all? sounded liek a fuel pump at first but now....who knows lol

angrysk8r
03-03-2006, 02:34 PM
does it shut off if you put it back in park?

loudalero
03-06-2006, 11:48 PM
No, it doesn't shut off when I put it in park. It did it again today, so I left the key in the on position and then moved the shifter from park to neutral and then back to park and it started right up. So I am guessing thats it, but now how the hell do you replace it and where is it located?