Cylinder 5 missfire [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Cylinder 5 missfire


granamkid
03-10-2006, 09:27 AM
hey guys.... yesterday i got a cylinder 5 missfire.... so we went through all the easy steps.... plugs, wires, coil pack... to no prevail.

Other then an injector or intake mainfold gasket what could this be??

P.S. If this can narrow down the possibilities. It only misses when the engine is cold..... once it gets to about 200 degrees it runs fine.

Panacea
03-10-2006, 10:41 AM
Get your fuel injectors cleaned at the dealership. If that doesn't fix it, it could be a bad injector.

Roush GT
03-10-2006, 12:08 PM
what kind of wires do you have?? stock? taylor wires are notorious for misfires once i switched to msd mine all went away.

granamkid
03-10-2006, 12:35 PM
i had taylor wires on for about a month before this happened. I put on my old acdelco wires that were working fine.... i just wanted the color of the taylor wires and it still is mising

granamkid
03-10-2006, 05:32 PM
changed the injector and the miss is still their. On the OBD2 scanner it says my fuel trim is running at 26% which means it is a lean miss.... Any advice would be greatly appreciated!

granamkid
03-12-2006, 03:06 PM
Please Help!!!!!!!

xxbackhillxx
03-12-2006, 03:09 PM
if you could post up the codes from the odb2 that the car is throwing it would better aide us in helping you.

clean and flow test the injectors to make sure they are all within 3psi of each other. otherwise, something is wrong with your no.5 injector or the harness/connection.

granamkid
03-12-2006, 03:44 PM
its a PO305 Missfire cylinder #5...... i replaced the number 5 injector. The weird thing is that after the engine gets over 200 degreese it totally goes away and my check engine light goes out.