Car wont start. found the problem. i think [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Car wont start. found the problem. i think


laxjax13
03-12-2006, 10:35 AM
Well anyways long story short i took the car in to the dealer and they did about 1300 worth of work.

and yesterday the car wouldnt start so i replaced the spark plugs (havent ever been changed 65thousnad miles on them) and wires and the car still wouldnt start.

well i found this broken line which im not sure what it is. i was hoping someone can tell me. and wear it plugs up to exactly?
i think its connected to the fuel pressure regulator because u can smell gas on it.

http://img232.imageshack.us/img232/333/dsc047622ez.th.jpg (http://img232.imageshack.us/my.php?image=dsc047622ez.jpg)

http://img232.imageshack.us/img232/5598/broken2mv.th.jpg (http://img232.imageshack.us/my.php?image=broken2mv.jpg)

badboy2451
03-12-2006, 11:33 AM
its ur vaccuum line that plugs into your pcv valve

DevilSlayer
03-12-2006, 01:34 PM
Yeah, looks like the PCV valve. Does it try to start then die, or does it just not go at all? I'm pretty sure the PCV valve wouldn't cause it to not start at all.

xxbackhillxx
03-12-2006, 02:16 PM
def not the pcv. that line hooks up to the map thats in front of the coil pack. pcv runs to the front valve cover and to the UIM directly after the tb.

laxjax13
03-12-2006, 04:17 PM
the car will try to start but no fuel ever gets through and it wont start.

and if someone knows the part number to the line lmk plz :)

AleroME
03-12-2006, 08:34 PM
sounds like fuel pump is dead. Even with a bad regulator.. it should start. I believe, correct me if not correct.

laxjax13
03-12-2006, 09:03 PM
i hear the fuel pump prime when i turn it to the ON position though. but i still have a feeling this could be the problem.

what else can i do to test my car? im really in no rush and i dont feel like getting my car towed to the dealership

ill check up on it tomorrow.

laxjax13
03-13-2006, 01:48 PM
bump.

i pressed the little nozzle that looks like the thing wear u release air out of your tires and gas shoots out.

this should narrow it down. what do you think the problem could be? injectors maybe ?

helppppppp

slowbird
03-13-2006, 02:35 PM
Isn't that the Vac line for the Fuel Pressure Regulator?

Looks like it.

laxjax13
03-13-2006, 02:47 PM
yea it is i already fixed that piece but the car still will not start.

xxbackhillxx
03-13-2006, 02:52 PM
fuel pump

digitalballz
03-13-2006, 05:04 PM
yup pump. Just cuz gas comes out of the schrader valve doesnt mean your getting enuff.

brim
03-14-2006, 08:29 AM
it's the pressure regulator that you've got pics of, and yes, a bad pressure regulator can flood the motor and not alow it to start, also the reason you smell gas.

if the pump is putting out good pressure, and for the hell of it do the fuel filter. It's running to the regulator, to the rail, to the injectors

laxjax13
03-14-2006, 05:53 PM
problem solved guys: it was the ignition switch cylinder

digitalballz
03-14-2006, 06:19 PM
What the hell was all the talk of gas problems. lol Good to hear you got it fixed.

laxjax13
03-14-2006, 06:20 PM
sh!t idk it sounded like a gas problem lol

close this up modzz